Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Out off office msg coming even after disabling

Posted on 2013-11-09
3
Medium Priority
?
363 Views
Last Modified: 2013-11-10
I have exchange 2010 and I was enabled OOF for some users. Then now we disabled those OOF and even after disabling, still the OOF msg is keep on coming. What might be the reason.
0
Comment
Question by:kolathaya123
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 3

Expert Comment

by:Exchange_Imran
ID: 39636657
Hello,

Did you disabled OOF through Outlook client, how about disabling OOF through OWA?

If your Out of Office Assistant is turned off in both OWA and Outlook but you are still sending back automatic replies, verify that you don’t have any rules configured to reply to incoming mail

¿Outlook 2002/XP and previous
Tools-> Rules Wizard…
¿Outlook 2003 and 2007
Tools-> Rules and Alerts
¿Outlook 2010 and Outlook 013
File-> section Info-> button Manage Rules & Alerts


If all of the above methods fail and the OOF still remains on, you can use MFCMAPI to turn turn off the OOF as well. MFCMAPI is a free tool hosted on CodePlex which is the Open Source Community from Microsoft.


1.Make sure Outlook is closed and then start MFCMapi.exe
2.In the main window choose;
Session-> Logon and Display Store Table
3.Select the Outlook mail profile to logon to when prompted.
If you do not recognize this dialog, simply press OK to load you default Outlook mail profile.
4.You’ll now see a list of your configured message stores in your mail profile.
Select your mailbox by looking at the Display Name column.
5.In the pane below, some properties will get loaded.
Look at the Property Name(s) column and select the entry called;
PR_OOF_STATE
6.When you look at the Value column for this property, you’ll see it is now set to True.
Double click the entry to disable the check box in front of “Boolean”.
7.Press OK to close the dialog.
8.Log off your session via;
Session-> Logoff


Regards
Imran Shariff
0
 
LVL 6

Accepted Solution

by:
Iradat Siddiqui earned 1500 total points
ID: 39636669
0
 
LVL 10

Expert Comment

by:Vijaya Babu Sekar
ID: 39637926
you can disable through Exchange powershell..

Set-MailboxAutoReplyConfiguration <Identity> -AutoReplyState disabled 

Open in new window



Thanks
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are times when we need to generate a report on the inbox rules, where users have set up forwarding externally in their mailbox. In this article, I will be sharing a script I wrote to generate the report in CSV format.
With so many activities to perform, Exchange administrators are always busy in organizations. If everything, including Exchange Servers, Outlook clients, and Office 365 accounts work without any issues, they can sit and relax. But unfortunately, it…
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Suggested Courses

618 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question