Exchange 2010 OWA. Default send as address

How do I set a default from field address in Exchange 2010 OWA for a user to be different from his principal name? For example, I want his emails to be always sent from company@domain.com but it always defaults to username@domain.loc.

Thank you.
LVL 1
PavelTMNAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
KashConnect With a Mentor 2nd Line EngineerCommented:
go to EMC. Go to Mailbox -> Select User -> Properties then select the email addresses TAB

add the required email address in and the uncheck "automatically update email address based on email address policy".

hope this helps
0
 
Pete LongTechnical ConsultantCommented:
For One user or for all users?

You need to change the 'Send As' on the users mailbox properties.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.