Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Problem with Internet Explorer...when scrolling, print actually "stretches"

Posted on 2013-11-11
5
Medium Priority
?
344 Views
Last Modified: 2013-11-12
I don't know why this happens with IE 10, but see attached graphic. Website is janicecook.wordpress.com to see how it actually should look. Graphic is view in IE 10.

I have Win 7 64-bit.

Please help. This is so strange. It doesn't happen with Firefox or Chrome.
EXPLORER-STRETCH-EXAMPLE.png
0
Comment
Question by:sheana11
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 4

Expert Comment

by:reredok
ID: 39638558
Run IE 10 in compatibility mode:
IE compMode
0
 
LVL 44

Accepted Solution

by:
Darr247 earned 2000 total points
ID: 39638922
It displays fine for me without compatibility mode (Win7 x64, IE10 in protected mode).Internet Explorer - No Stretch (click for larger)
What add-ons are enabled?

Try Start -> All Programs -> Accessories -> System Tools -> Internet Explorer (No Add-ons)
0
 

Author Comment

by:sheana11
ID: 39640011
I disabled the add-ons, and it is OK now. By the way Dar247, how did you paste that image into the comment area? Thanks in advance.
0
 
LVL 44

Expert Comment

by:Darr247
ID: 39640356
To further troubleshoot, start IE normally, then use Tools -> Manage Add-ons, click each one that says Enabled and click the Disable button in the lower-right corner of the Manage Add-ons dialog.  I would do that to 3 to 5 at a time, restarting IE after each set is disabled and checking the website again.  That will make it a lot easier to narrow down exactly what's causing the anomaly. It could very well be the Norton or Google toolbars causing it... hard to tell without knowing all the add-ons already enabled.

> how did you paste that image into the comment area?
With the Insert Image command on the editor's toolbar.Insert Image tool (click for larger)It should insert the image where the cursor is when you click the button, but if you decide you want it somewhere else, just move the bracketed embed=file ###### info where you want it to appear.
0
 

Author Closing Comment

by:sheana11
ID: 39641313
Thanks for your help...it was the Google add-on.
0

Featured Post

Survive A High-Traffic Event with Percona

Your application or website rely on your database to deliver information about products and services to your customers. You can’t afford to have your database lose performance, lose availability or become unresponsive – even for just a few minutes.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The new Microsoft OS looks great, is easier than ever to upgrade to, it is even free.  So what's the catch?  If you don't change the privacy settings, Microsoft will, in accordance with the (EULA) you clicked okay to without reading, collect all the…
I annotated my article on ransomware somewhat extensively, but I keep adding new references and wanted to put a link to the reference library.  Despite all the reference tools I have on hand, it was not easy to find a way to do this easily. I finall…
Viewers will learn the different options available in the Backstage view in Excel 2013.
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question