Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3456
  • Last Modified:

Hidden rules in Exchange/outlook

An Exchange user id being copied on mails sent to himself.  When I click the dropdown in the rules tab I see that there are rules to send mails from him to his inbox.


However when I go to manage rules no rules appear in outlook at all.
Any ideas?
0
wannabecraig
Asked:
wannabecraig
  • 2
1 Solution
 
mattclarifiedCommented:
Hi,

I would clean all the rules out of his outlook and add any back in that are needed.

go to Start > Run > and type "outlook /cleanrules"

This will start outlook with no rules and hopefully get rid of the offending one!

M@
0
 
warddhoogheCommented:
you can also set rules on exchange transport level
0
 
wannabecraigAuthor Commented:
@ward
If you mean at the organisation, hub transport, transport rules... then there are none there.
0
 
warddhoogheCommented:
yes, thats what i meant.

If its not there, the last possible place for mailflow is on the user's mailbox account.
recipient configuration > mailbox, open the account and on one of the tabs there is an option to also deliver to X with or without delivery into the user's mailbox. (for forced forwarding, etc)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now