Windows 7 backup, error message 0x80070002

My client's Windows 7 32 bit computer won't back up to a 1TB external hard drive. I'm getting error message 0x80070002.

When I look at the drive, I see three items: [user name-PC], which has a folder within called Backup Set 2013-11-06, but it is empty. I also see a folder WindowsImageBackup, but it is also empty. The third item is MediaID.bin.

The system seems to go through the backup process but then I get the error message.

Last week I thought it might be the drive, so I've installed a new external drive (1TB), but same problem. Don't know what to do other than buy a third party solution.
LVL 1
Bruce CorsonPresidentAsked:
Who is Participating?
 
jcimarronCommented:
becorson--
As far as those files/folders report as being empty are you sure they are not hidden files/folders?
To show all hidden folders and files
1) In Explorer, click Organize in ToolBar|click "Folder and Search Options"|View|uncheck "Hide protected operating system files"|Yes|Apply|OK.  
2) And if not already done, under "Hidden Files and Folders", check "Show hidden files, folders,..." and uncheck "Don't show hidden files, folders...".
0
 
noxchoGlobal Support CoordinatorCommented:
As you get the error and go to EventLog Viewer do you see there the errors?
0
 
Bruce CorsonPresidentAuthor Commented:
I'll have to check tomorrow. Can't login from here.
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

 
jcimarronCommented:
becorson--
Try Scenario 2 here
http://support.microsoft.com/kb/979281

or if you think an NVidia chipset could be the problem, Scenario 3
http://support.microsoft.com/kb/976972
0
 
ktaczalaCommented:
those files normally show empty because only the system has access to them.  If you look at the properties of the drive how mush is used/unused?  
It's possible that windows can't write to that drive due to the format schema,  try reformatting it as ntfs, using default settings.  if that doesn't work try formatting using guiformat.exe ( http://www.ridgecrop.demon.co.uk/index.htm?guiformat.htm ) it will format it as fat32.
0
 
Bruce CorsonPresidentAuthor Commented:
Thanks. Solved this for now...am waiting the next scheduled backup though. All comments above are relevant and topical; "empty" folders are explained by the protected OS files settings; never did find error messages, but did this: reformatted the drive and started over. Thank you to all.
0
 
jcimarronCommented:
becorson--You are welcome.

Next time you are thinking of a reformat consider a Repair Install instead
http://www.sevenforums.com/tutorials/3413-repair-install.html
This does not affect personal data or installed programs.
0
 
Bruce CorsonPresidentAuthor Commented:
jcimarron--Whoa, thank you, but the reformat I did was on the backup drive, not the system drive. Sorry for the confusion. I did like the instructions though. Thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.