Solved

550 5.7.1 rABKNJRo031415 This message does not comply with required standards.

Posted on 2013-11-11
6
2,199 Views
Last Modified: 2013-11-13
I can receive e-mail fine but cannot reply or send new e-mail.

I cannot send an e-mail through Microsoft Outlook 2007 to anyone other than another user within the same domain (in this case "sasktel.net"). The coding after the 550 5.7.1 message changes slightly each time but the result is the same. I have read other posts on this error but none have helped so far. I have tried sending plain text e-mails without any imbedded links but to no avail. Have also talked to SaskTel tech support but no luck there either. I have also tried restoring the default settings to Outlook but that hasn't helped either.

Thanks for your help.
0
Comment
Question by:gasfan_canada615
  • 4
  • 2
6 Comments
 
LVL 13

Expert Comment

by:Alexios
ID: 39640976
Hello
From the menu Help-About check if you have any service pack installed
0
 

Author Comment

by:gasfan_canada615
ID: 39641688
It says SP3 MSO
0
 
LVL 13

Expert Comment

by:Alexios
ID: 39641879
0
Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

 

Author Comment

by:gasfan_canada615
ID: 39643467
Just as mysteriously as it started, I can now send my e-mail once again. I did not change any settings. In fact, I'm not really sure what I did. Reading the blogs, I should add that I am just using an SMTP account; no Exchange server. I tried a plain text e-mail with no hyperlinks but that originally had no impact. This certainly is a mysterious issue to me. Thanks for your suggestions and comments so far.
0
 
LVL 13

Accepted Solution

by:
Alexios earned 500 total points
ID: 39643879
If you did not change anything, you are not using an Exchange and now it works well then possible something is going on with your mail provider company.

Check with them
0
 
LVL 13

Expert Comment

by:Alexios
ID: 39645974
Glad to help
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

821 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question