disable automatic READ in outlook 2010

disable automatic READ in outlook 2010

I use MS Outlook 2010, when I select a message, then go to the next message the previous message becomes "READ". I want the message to stay as "Unread", until I manually mark it as Read.


How can I configure this behavior in MSOutlook 2010 ?

Thanks
jskfanAsked:
Who is Participating?
 
JohnConnect With a Mentor Business Consultant (Owner)Commented:
Go into the Reading Page Options and uncheck "Mark Item Read ..." . That is a very likely cause of the emails being marked "read".

.... Thinkpads_User
0
 
jskfanAuthor Commented:
Excellent! it worked
0
 
JohnBusiness Consultant (Owner)Commented:
@jskfan - Thanks. I am glad the solution worked and I was happy to help.

... Thinkpads_User
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.