• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1143
  • Last Modified:

TP-Link TD-W8960n & TL-WA801n no connection

Hello we have a TP-Link TD-W8960n router connected to our ADSL connection.

it has a wireless ssid of "canteen" with no security & dhcp is enabled (range is - 254) using ip

i have setup the TL-WA801n as a universal repeater, done a "site survey" it picks up "canteen" aswell as the mac address to the router. (ip is

dhcp is disabled on the TL-WA801n

i can not detect the wireless network (canteen) even sat right next to the WA801n, but if go to near the W8960n i can pick up the ssid

im confused!


if i do a ping within the TL-WA801n to www.google.com it fails

anyone any ideas?
  • 2
1 Solution
RobOwner (Aidellio)Commented:
Have you tried setting it up with WPS (push button method)?
mudcow007Author Commented:
i have since updated the firmware on the WA801n an it seems much better
mudcow007Author Commented:
the other help didnt really help, updating the firmware on the box did though

Featured Post

The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now