?
Solved

Keyboard problem: The £ symbol appears when I press the  # key. I

Posted on 2013-11-12
7
Medium Priority
?
581 Views
Last Modified: 2016-11-23
I need the # symbol, but cannot find it. When I press the # key the pound sign appears (£)

I need to be able to print the # symbol!

Dell Inspiron 1501. OS Windows XP home Edition.
0
Comment
Question by:Michael Murphy
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 10

Assisted Solution

by:djcanter
djcanter earned 600 total points
ID: 39642804
sounds like your keyboard is on UK, not US english layout.

you can change by following:

Instructions for Windows XP

    Click Start and then Control Panel
    In Control Panel, if you are in Category View, click on Switch to Classic View (top left corner)
    Open Regional and Language Options.
    Click on the Languages tab.
    Under Text services and input languages, click on the Details button.
    Under Installed services, click Add.
    In the Add Input Language dialog box, choose the input language and keyboard layout or Input Method Editor (IME) you want to add.
    Click OK twice. You should now see a language indicator in the System Tray (located at bottom right hand corner of the desktop by default). You can switch between different input languages (= keyboard languages) by pressing the Alt + Shift keys

If a language does not appear in the Input language list, the fonts for that language might not be installed. If that is the case, follow the instructions below.

taken from : http://www.conversationexchange.com/resources/keyboard-language.php
0
 
LVL 26

Expert Comment

by:pony10us
ID: 39642810
Pretty sure you have your keyboard set to English (UK).

Is that the only key giving you issues?  

http://www.uk-yankee.com/articles/us-vs-uk-keyboards-layouts-and-how-type-poundeuroother-symbols
0
 

Author Comment

by:Michael Murphy
ID: 39642970
No. There is another key giving me a problem. The 'at' (@) key does give me an 'at' (@), but a ", while the "key gives me an 'at' (@)

With regard to dcanter's advice:

 Text Services and Input languages
Default input language: English (United Kingdom) - United Kingdom.

Installed Services:
EN English (United Kingdom)

Keyboard: United Kingdom.

When I click on Add input language: the Input Language is English (United Kingdom).
The Keyboard layout/IME is unticked.
If I scroll down the options I do see one for (English Ireland)and (English United Stated)
0
Portable, direct connect server access

The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

 
LVL 26

Accepted Solution

by:
pony10us earned 500 total points
ID: 39642986
Try switching to the English (United States)
0
 
LVL 92

Assisted Solution

by:nobus
nobus earned 400 total points
ID: 39643818
you can test if you get the proper character by holding the ALT and typing  35
this should produce an #

you can always test if the problem is hardware or soft (to start with) if you boot from a live cd, here a couple :
http://www.ubcd4win.com/                              ubcd  Win
ftp://mirrors.kernel.org/knoppix-dvd/KNOPPIX_V7.0.5DVD-2012-12-21-EN.iso      Knoppix
0
 
LVL 23

Assisted Solution

by:Danny Child
Danny Child earned 500 total points
ID: 39646393
Start.. Settings.. Control Panel.. Regional and Language Options.. Languages tab.. Details button, and:
set the Default Input Language to English (United Kingdom) - United Kingdom
and, under Installed Services, Add the Keyboard - United Kingdom
[and delete all others, unless specifically needed]

Personally, I also delete any handwriting recognition options too, as otherwise they're just annoying in toolbars, etc.
0
 
LVL 92

Expert Comment

by:nobus
ID: 39648050
Eamonx - what was the solution? or what did you use?
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

On Beyond Tools A conversation I recently had with the DevOps manager of a major online retailer really made me think about DevOps monitoring tools (https://www.onpage.com/devops-incident-management-tool/). The manager and I discussed how sever…
As cyber crime continues to grow in both numbers and sophistication, a troubling trend of optimization has emerged over the last year.
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question