Exchange 2013: Issue with Autodiscover over Outlook anywhere

HI,

I have exchange server 2013 with only external outlook anywhere clients connecting to.  No internal.  I have a public SRV record configured for autodiscover.  This was working great for at least a month or so, but now when I try to do something like automatic replies it comes back saying the server is unavailable.

I have tested using the Microsoft remote connectivity analyser for Outlook Anywhere and the AutoDiscover.  I've also done a manual autoconfiguration test in outlook and it discovers the srv record fine.  Browsering to https://mail.mydomain.com/autodiscover/autodiscover.xml is fine as well.

This doesn't seem like a particular service that just stops working.  Does anyone have an idea on what I can do?
ts11Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
ts11Connect With a Mentor Author Commented:
I've found the issue.  A DNS issue.  Someone had added a wildcard dns entry on the e-mail domain i'm using.
0
 
Shreedhar EtteCommented:
Hello,

Go to Test Exchange Connectibty nad perfome below test
Microsoft Exchange Web Services Connectivity Tests - Synchronization, Notification, Availability, and Automatic Replies

Post the out put here.
0
 
ts11Author Commented:
Here it is, seems to have completed successfully.  Attached a doc as the content is too large.
Exchange-Web-Services-synchroniz.docx
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
florin_sCommented:
Hi,

First please check if your automatic forward / reply is configured correctly:
http://www.howto-outlook.com/howto/automaticreply.htm

Check which URL your Outlook is using to configure the OOF, and if you can browse to it:
http://www.proexchange.be/blogs/exchange2007/archive/2009/07/14/your-out-of-office-settings-cannot-be-displayed-because-the-server-is-currently-unavailable-try-again-later.aspx

And lastly please check your autodiscover service, here is a description of this issue:
http://community.office365.com/en-us/forums/158/t/60795.aspx

and here is the troubleshooting tips for autodiscover: http://blogs.technet.com/b/exchange/archive/2008/02/13/3404883.aspx
0
 
ts11Author Commented:
hi,

All settings and test have reported back positive.  The only thing I notice different to my setup is that anonymous access is enabled on my EWS virtual directory... I will try and disable this and test later.
0
 
florin_sCommented:
If all test were successful try to reconfigure all your virtual directories
0
 
ts11Author Commented:
What do you mean by reconfigure exactly?
0
 
florin_sCommented:
did you disabled anonymous access on the EWS?
0
 
ts11Author Commented:
I did, but the issue still persists :( not sure where to go from here.
0
 
florin_sCommented:
What is between the internet and exchange, TMG ?
0
 
ts11Author Commented:
solved myself
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.