Users disconnected from exchange

I have noticed recently that the same 3-4 users are disconnected from exchange most mornings when they start up their outlook.
All users running Outlook 2007 & Exchange 2003
Basically it prompts for their UN/PW so we enter that and it does not accept it
So I reset the password and it works for a day maybe 2
Then the same thing happens again. This time I enter the administrator UN/PW and this works no problem.
Also getting a pop-up saying that the certificate has expired and we install the certificate and again it works for a day or 2. The only thing is that the Certificate has been expired since June 2012. PLease see the file attached

We thought it may have been an issue with the database size so we done an offline defrag which cleared up around 25GB of space on the exchange database

Any suggestions?
Certificate.docx
Sam KinsellaAsked:
Who is Participating?
 
Simon Butler (Sembee)Connect With a Mentor ConsultantCommented:
You should replace the certificate if it has been expired since June 2012.
Are you sure it is the correct SSL certificate?
Have the users passwords been changed? Did you check that there are no stored credentials in the credential manager on the workstation?

Outlook 2007 will attempt to do Autodiscover, even though you are using Exchange 2003. Therefore if your web host (for example) supports Autodiscover for other services that can confuse Outlook.

Simon.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.