auto except from Exchange resource not working

Good morning Experts!

I think this one is pretty easy, but for some reason, I cannot find it on Google.

I have an AD account and mailbox for my conference rooms. When we create a meeting and include the resource, it will auto accept and add the new meeting to the resources calendar. This is how it's supposed to work, HOWEVER, the problem is, it ONLY works when Outlook is open from the resources account. In other words, if I'm logged into a PC with the resource account and Outlook is open, it auto responds as desired, but when I'm not running Outlook under the resources account, it does not respond. Once logged in again, the auto responds execute as they should. Am I missing something?

I followed directions that told me how to setup the resource scheduler, and it's setup properly, but only works if the resource account has Outlook open.

Any ideas?

Thanks in advance!!

Joe Barbone
JoeBarboneAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jbvernejTechnical Support EngineerCommented:
hello,

Which version of Exchange ?

You are right, this behavior with the need of outlook is not right.

If you have Exchange > 2007 then there are Exchange powershell cmdlets/GUI actions to configure this on your resource mailbox.
So , to restart to a clean state on the room mailbox, I should do the following:
- with your outlook open on the room mailbox, reset/clean all inbox rules with running
outlook.exe /cleanrules
- after that, configure ONLY on the Exchange server side the autoaccept. No more outlook rule/config needed
JoeBarboneAuthor Commented:
it's Exchange 2003, sorry about that.

Joe
jbvernejTechnical Support EngineerCommented:
ok.
So to add this server side autoaccept on E2003, You need to implement an script Agent (well named AutoAccept) and it need the "MsExchange Events" service to be always running to be fired.

I used it far far ago. I just remember that it is not simple/easy: I should carefully follow the directions to enable it.

Do you use this doc at Microsfot:
Auto Accept Agent Deployment and Administration Guide
http://technet.microsoft.com/en-us/library/aa997184%28v=exchg.65%29.aspx

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

JoeBarboneAuthor Commented:
Cool, thanks. I'll try it and let you know how it goes.

Joe
jbvernejTechnical Support EngineerCommented:
sorry, forgot what I said on "msExchange events" service. It was needed in Exchange 5.5, but not sure in E2003...
JoeBarboneAuthor Commented:
Got it, thanks for your help. It now responds as desired.

Have a great day!

Joe
JoeBarboneAuthor Commented:
great follow through, thanks for your help!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.