Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Windows 7 File Types

Posted on 2013-11-13
3
Medium Priority
?
312 Views
Last Modified: 2013-11-18
We are upgrading to Windows 7 and on one machine, in Control Panel >  Default Programs > Set Associations   there is no .xls listed

The other machines we have done, has it.......

How do I fix this and where did it go?

We are running Office 2003 for now and will upgrade in a few months, but need the .xls association.
0
Comment
Question by:bankwest
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 23

Accepted Solution

by:
Thomas Grassi earned 750 total points
ID: 39645460
go to control panel

search FILE

under default programs select

Make a file type always open in a specific program

IF .xls is not there

then using explorer browse to the folder where you have .xls files

right click on the .xls file and select open with

choose your program and check always open with this file.

Then you can go to the proceed above to check if it is listed now.
0
 
LVL 55

Assisted Solution

by:Joe Winograd, EE MVE 2015&2016
Joe Winograd, EE MVE 2015&2016 earned 750 total points
ID: 39645480
Control Panel > Default Programs > Set Associations

There is no "Set Associations" choice. There is "Set your default programs" and "Associate a file type or protocol with a program". Have you tried both? In any case, if you can't do it via Control Panel, another technique is to right-click on an XLS file in Windows Explorer, select "Open with", then "Choose default program..." If Excel is in the list of Recommended Programs, select it. If Excel is not in the list of Recommended Programs, click the Browse button and navigate to the Excel executable (<EXCEL.EXE>), which for Office 2003 on W7/32-bit will be in:

c:\Program Files\Microsoft Office\Office11\

and on W7/64-bit will be in:

c:\Program Files (x86)\Microsoft Office\Office11\

In either case (whether Excel is is in the list of Recommended Programs or you have to browse/navigate to it), make sure the check-box at the bottom that says "Always use the selected program to open this kind of file" is ticked. Regards, Joe
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 39645510
bankwest --
What happens now when you click on an Excel file?  If it opens it would seem you have no problem.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

First some basics on Windows 7 Backup.  It has 2 components one is a file based backup which is stored in .zip files each zip is split at around 200 Megabytes and there is the Image Backup which is as the name implies a total image of the partition …
By default the complete memory dump option is disabled in windows . If we want to enable the complete memory dump for a diagnostic purpose, we have a solution for it. here we are using the registry method to enable this.
This Micro Tutorial will give you a introduction in two parts how to utilize Windows Live Movie Maker to its maximum capability. This will be demonstrated using Windows Live Movie Maker on Windows 7 operating system.
This Micro Tutorial will give you a basic overview of Windows Live Photo Gallery and show you various editing filters and touches to photos you can apply. This will be demonstrated using Windows Live Photo Gallery on Windows 7 operating system.

704 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question