Solved

cisco 15.1 IOS routing issue

Posted on 2013-11-13
8
540 Views
Last Modified: 2013-11-13
Recently replaced
Recently replaced a 1710 with a 1941 Cisco router. It is the same config and instead of going to the internet form the cable mode (Cable Modem GW 12.14.4.13) it goes over the T1 and gets on the internet from the cable modem there.

What am i missing?

This same config works on Cisco 1710 just fine.

!
! Last configuration change at 15:51:53 pst Wed Nov 13 2013
! NVRAM config last updated at 15:51:57 pst Wed Nov 13 2013
! NVRAM config last updated at 15:51:57 pst Wed Nov 13 2013
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Service_Center
!
boot-start-marker
boot-end-marker
!
!
card type t1 0 0
enable secret 5 $
enable password
!
no aaa new-model
clock timezone pst -8 0
clock summer-time pst recurring
no network-clock-participate wic 0
!
no ipv6 cef
ip source-route
ip cef
!
!
!
!
!
multilink bundle-name authenticated
!
crypto pki token default removal timeout 0
!
!
license udi pid CISCO1941/K9
!
!
controller T1 0/0/0
 clock source internal
 cablelength long 0db
 channel-group 0 timeslots 1-24
!
controller T1 0/0/1
 cablelength long 0db
 channel-group 0 timeslots 1-24
!
!
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 ip address 192.168.6.1 255.255.255.0
 duplex auto
 speed auto
 no mop enabled
!
interface GigabitEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0/0:0
 ip address 192.168.7.2 255.255.255.252
 fair-queue
!
interface Serial0/0/1:0
 no ip address
 shutdown
!
router rip
 version 2
 redistribute connected
 network 192.168.0.0
 network 192.168.2.0
 network 192.168.3.0
 network 192.168.5.0
 network 192.168.7.0
 network 192.168.9.0
 network 192.168.11.0
 network 192.168.100.0
 no auto-summary
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 12.14.4.13
!
!
!
control-plane
!
!
!
line con 0
 password
 login
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 password
 login
 transport input all
!
scheduler allocate 20000 1000
end
0
Comment
Question by:cslt
  • 5
  • 3
8 Comments
 
LVL 12

Expert Comment

by:Infamus
ID: 39646560
Your default ip route needs to be changed to the next hop router IP address which is connected to serial0/0/0:0
0
 

Author Comment

by:cslt
ID: 39646572
The following is a from another 1710 that has a local cable modem and a bonded T1 back to the data center. This building uses the local cable modem for internet traffic with the following config.

I just wnat to have all of the workstations to use the lcoal cable modem for internent traffic and not go over the PTP T1 and get it.


interface Multilink1
 ip address 192.168.9.2 255.255.255.252
 ppp multilink
 ppp multilink group 1
!
interface FastEthernet0
 ip address 192.168.8.1 255.255.255.0
 speed auto
!
interface Serial0
 no ip address
 encapsulation ppp
 no fair-queue
 ppp multilink
 ppp multilink group 1
!
interface Serial1
 no ip address
 encapsulation ppp
 no fair-queue
 ppp multilink
 ppp multilink group 1
!
router rip
 version 2
 network 192.168.0.0
 network 192.168.8.0
 network 192.168.9.0
 network 192.168.30.0
 network 192.168.40.0
 network 192.168.41.0
 network 192.168.42.0
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 16.21.9.8
ip route 0.0.0.0 0.0.0.0 192.168.9.5 2
ip route 0.0.0.0 0.0.0.0 192.168.9.1 2
no ip http server
!
0
 
LVL 12

Expert Comment

by:Infamus
ID: 39646583
Can you post a diagram with ip address on each interface?
0
 

Author Comment

by:cslt
ID: 39646614
Network Diagram
0
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

 
LVL 12

Expert Comment

by:Infamus
ID: 39646624
no ip route 0.0.0.0 0.0.0.0 12.14.4.13

ip route 0.0.0.0 0.0.0.0 192.168.6.2

Does the switch have default gateway set up to 192.168.6.8?

Also the firewall should have 12.14.4.x IP address, correct?

Thanks.
0
 
LVL 12

Accepted Solution

by:
Infamus earned 500 total points
ID: 39646635
If that doesn't work (I was under assumption that you have a default route on the switch pointing to 192.168.6.8) try below:

no ip route 0.0.0.0 0.0.0.0 192.168.6.2

ip route 0.0.0.0 0.0.0.0 192.168.6.8
0
 

Author Comment

by:cslt
ID: 39646658
Ok. I got it working by adding the Firewall instead. (192.168.6.8)

The switch's GW is the the router (192.168.6.1)

Thanks.
0
 
LVL 12

Expert Comment

by:Infamus
ID: 39646659
Awsome.

Let me know if you need anything else.
0

Featured Post

VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Port forwarding 14 118
EIGRP Summary 2 47
Wireless network monitoring 8 54
Booster, Repeater, or Wireless Access Point 9 45
Before I go to far, let's explain HA (High Availability) and why you should consider it.  High availability is the mechanism used to provide redundancy to any service at the same site and appears as a single service to the users of that service.  As…
Getting hacked is no longer a matter or "if you get hacked" — the 2016 cyber threat landscape is now titled "when you get hacked." When it happens — will you be proactive, or reactive?
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

896 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now