Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

instaling eclipse on a vista machine witjh the right php and java versions

Posted on 2013-11-14
6
402 Views
Last Modified: 2013-11-14
I have just installed EasyPHP-DevServer-13.1VC9 which runs and sets up and ok
then trying to install eclipse and have installed the latest version so i thought from the latest down load page from eclipse
Eclipse Standard 4.3.1, 199 MB but when i run it says version 1.4.2 of the jvm is not suitable for this product version 1.6 or greater is required  i am guessing this is for java version that i am trying to be installed.
i am guessing that this is moving in the right direction.
is that right

trying to figure out which one to download and from where needs to be greater than 1.6
0
Comment
Question by:sydneyguy
  • 3
  • 3
6 Comments
 
LVL 86

Accepted Solution

by:
CEHJ earned 500 total points
ID: 39648418
Get the latest stable version of the Java SDK (you might as well as you can then compile etc) which is a version of 1.7. Uninstall any old jre/jdk first. Then install the new. Set the environment variable JAVA_HOME to the installation directory and then restart Eclipse. All should be well
0
 

Author Comment

by:sydneyguy
ID: 39649464
any idea were i can get it every one that i find has some other junk attached to it or the java site its self theres so many i cannot figure out which one to go for
0
 
LVL 86

Expert Comment

by:CEHJ
ID: 39649489
Well - you haven't said what OS you're using
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 

Author Comment

by:sydneyguy
ID: 39649585
sorry vista home missed that
have tried jre-7u45-windows-i586-iftw.exe but now it says installer cannot proceed wit th ecurrent internet connections settings not even sure if this is the right package
0
 

Author Closing Comment

by:sydneyguy
ID: 39649612
looks like i have it working thanks for you help
0
 
LVL 86

Expert Comment

by:CEHJ
ID: 39649623
sorry vista home missed that

Actually - it was in the title ;)
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Java Flight Recorder and Java Mission Control together create a complete tool chain to continuously collect low level and detailed runtime information enabling after-the-fact incident analysis. Java Flight Recorder is a profiling and event collectio…
Introduction This article is the last of three articles that explain why and how the Experts Exchange QA Team does test automation for our web site. This article covers our test design approach and then goes through a simple test case example, how …
This tutorial covers a practical example of lazy loading technique and early loading technique in a Singleton Design Pattern.
THe viewer will learn how to use NetBeans IDE 8.0 for Windows to perform CRUD operations on a MySql database.

840 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question