I have just installed EasyPHP-DevServer-13.1VC9 which runs and sets up and ok
then trying to install eclipse and have installed the latest version so i thought from the latest down load page from eclipse
Eclipse Standard 4.3.1, 199 MB but when i run it says version 1.4.2 of the jvm is not suitable for this product version 1.6 or greater is required i am guessing this is for java version that i am trying to be installed.
i am guessing that this is moving in the right direction.
is that right
trying to figure out which one to download and from where needs to be greater than 1.6
This article is intended for those who are new to PHP error handling (https://www.experts-exchange.com/articles/11769/And-by-the-way-I-am-New-to-PHP.html). It addresses one of the most common problems that plague beginning PHP develop…
Originally, this post was published on Monitis Blog, you can check it
In business circles, we sometimes hear that today is the “age of the customer.” And so it is. Thanks to the enormous advances over the past few years in consumer techno…