Windows 8 Updates Failing

We just replaced 3 XP desktop computers to new Windows 8 Pro desktops.  The desktop updates are failing with error code 80096002.  We can run the updates manually and they install successfully, so seems like it is a policy issue.  I see the following "managed by your system administrator".  They are running an SBS2008 server.  

If this is not an easy fix, how can I configure the desktops to get the updates directly from Microsoft and not the SBS server?  We plan on migrating them to Office365 and eliminating the server anyway.
LVL 1
ptsolutionsincAsked:
Who is Participating?
 
McKnifeConnect With a Mentor Commented:
Run rsop.msc at the client or (what does the same but is initiated at the DC) run the group policy result wizard at the DC. That will show you what policy is setting WSUS settings. If no policy found, it would mean registry settings have been applied scripted or manually.
0
 
JohnBusiness Consultant (Owner)Commented:
Set Automatic Updates in Windows 8 Control Panel to update as you wish (there are several settings). Your users should not be administrators, so the update will occur on shutdown or after 2 days.

This should work and does work on my Windows 8 / 8.1 machine.

... Thinkpads_User
0
 
McKnifeCommented:
With win8 and server 2012 we had much more trouble with windows updates as usual. With 8.1/2012r2 it got better, no probe so far. Maybe consider loading the ISO and do the upgrade.
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
ptsolutionsincAuthor Commented:
We don't want to make changes to the server as we plan on decommissioning the server after we move to Office 365.  Is there a way to disable the workstations from trying to connect to the server for updates and pull the updates directly from Microsoft?
0
 
JohnBusiness Consultant (Owner)Commented:
Did you try setting Automatic Updates in the Workstation?

Try unjoining one Workstation from the server and see if Auto Updates will work. They should.

.... Thinkpads_User
0
 
McKnifeCommented:
> We don't want to make changes to the server...
Who suggested that? Both suggested to make changes at the client.
How about the (free) 8.1 upgrade, is that an option for you?
0
 
ptsolutionsincAuthor Commented:
The client does not allow me to make the changes as suggested.  See the attachment.   I am sure this has to do with a Group Policy on the SBS2008 server.  How do I find and disable this group policy?
update.jpg
0
 
McKnifeCommented:
Why don't you cooperate with your sysadmin/the person in charge of GPO-administration?
0
 
ptsolutionsincAuthor Commented:
I am the sysadmin, I just don't know where the group policy setting is for the automatic updates so I can disable it.
0
 
ptsolutionsincAuthor Commented:
after running rsop.msc to identify the policy, I visited gpmc.msc (Group Policy Management Console) on the server and disabled the update settings.

I ran a gpupdate /force and now Windows Update is updating via the Microsoft servers.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.