Solved

Symantec Backup Exec Error Code: 0xe000febd

Posted on 2013-11-14
4
722 Views
Last Modified: 2014-02-22
We're running Symantec Backup Exec 12.5 to backup a Windows SBS 2008 server.
Recently we started receving the following error in Backup Exec:
     
Final error: 0xe000febd - The Logon account you specified must correspond to a unique mailbox.
For example "admin" isn't unique if there is an "administrator" account.
Final error category: Resource Errors


After searching Symantec articles we found that this usually indicates a conflict of the mailbox name that's used to run the backup with another mailbox. Or that one of the following conditions are not met: Account should be unhidden from GAL, should have active mailbox, should be domain admin, should have full rights on exchange

We've checked all of this and it all seems fine, so I'm not sure what's causing the error.
Backups appear to be completing mostly, but this error indicates that Exchange data isn't being backed up.

Any ideas?

Thanks!
0
Comment
Question by:redeyeinc
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 42

Expert Comment

by:paulsolov
ID: 39650373
Basically there's a similar email account to administrator as you're probably using administrator to run the backup jobs.  

Use a unique service account to run backup exec with a unique email address (we use beadmin.  It will use this account to attach to exchange and mount the other mailboxes via MAP

ADD an account to Backup Exec, Network/Logon Acccounts that is a unique mailbox (The first 5 letters must be different naming convention than the other accounts) and has adequate permissions. In the backup job properties, Resource Credentials, use the "Change" button and select the new account.

What is happening is that it's probably getting the full IS backup but not granular.
0
 

Author Comment

by:redeyeinc
ID: 39659497
It seems the the backup is mostly completing except for the last step having to do with Exchange. I created a new job and selection list, but started getting a MAPI error when running the job.

I'm troubleshooting that error now.
0
 

Accepted Solution

by:
redeyeinc earned 0 total points
ID: 39664047
I've found that the backup job will run fine with the granular recovery technology option disabled. This allows for recovery of individual mailboxes.

We're trying to figure out how to get the job to run with this option enabled again.
0
 

Author Closing Comment

by:redeyeinc
ID: 39878980
Presented solutions didn't solve the issue.
0

Featured Post

Revamp Your Training Process

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Healthcare organizations in the United States must adhere to the guidance of both the HIPAA (Health Insurance Portability and Accountability Act) and HITECH (Health Information Technology for Economic and Clinical Health Act) for securing and protec…
This article explains how to install and use the NTBackup utility that comes with Windows Server.
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…
The viewer will learn how to successfully download and install the SARDU utility on Windows 7, without downloading adware.

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question