Solved

Configuration Links Keeps Hanging

Posted on 2013-11-15
11
200 Views
Last Modified: 2013-12-18
Configuration
Clicking on the Configuration link just keeps hanging. There's no problem going to the pages directly like  /admin/config/administration/admin_menu or /admin/config/development/performance but I can't reach the landing page at /admin/config/

What should I investigate?
0
Comment
Question by:sandshakimi
  • 6
  • 4
11 Comments
 
LVL 16

Expert Comment

by:HagayMandel
ID: 39654164
It seems that one of your newly added modules misbehaves.
I suggest disabling modules one by one. while testing the status with the configuration page in order to find the problem's source..
0
 
LVL 17

Expert Comment

by:nanharbison
ID: 39654546
Or, have you added any custom PHP to any node? That can screw up random, seemingly unrelated functionality.
0
 

Author Comment

by:sandshakimi
ID: 39659075
Between my dev and production environment, modules enabled/disabled are the same.

No custom PHP work.
0
Courses: Start Training Online With Pros, Today

Brush up on the basics or master the advanced techniques required to earn essential industry certifications, with Courses. Enroll in a course and start learning today. Training topics range from Android App Dev to the Xen Virtualization Platform.

 
LVL 17

Expert Comment

by:nanharbison
ID: 39659094
Have you gone over your memory limit? (Check phpinfo()).
0
 

Author Comment

by:sandshakimi
ID: 39662322
set to memory_limit = 256M

max_execution_time = 30
0
 
LVL 17

Expert Comment

by:nanharbison
ID: 39662754
Did that help?
0
 

Author Comment

by:sandshakimi
ID: 39663081
No. Can't explain why I still can't get to Config landing page. What else can I check?
0
 

Author Comment

by:sandshakimi
ID: 39663084
...just noticed that I can't access the Status report page, hangs also
0
 
LVL 17

Expert Comment

by:nanharbison
ID: 39663179
what were the previous memory limit and execution times before you changed them?
0
 

Accepted Solution

by:
sandshakimi earned 0 total points
ID: 39711830
There was a PHP error thrown by the Status Report, took care of that, and the wait time is down to five seconds.
0
 

Author Closing Comment

by:sandshakimi
ID: 39726181
It must have been related to a PHP warning I was getting in the status report.
0

Featured Post

Live: Real-Time Solutions, Start Here

Receive instant 1:1 support from technology experts, using our real-time conversation and whiteboard interface. Your first 5 minutes are always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

This article is for those that are having major problems with users upload files such as pictures to their profile. The solution is simple and has to do with correcting the directory paths. With some experimenting and testing i got it fixed. Note…
RTL (right to left) web applications aiming for audiences speaking languages like Hebrew or Arabic, are generally more complicated than the same applications aiming for audiences speaking Latin based languages. The main difference lies of course …
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
Established in 1997, Technology Architects has become one of the most reputable technology solutions companies in the country. TA have been providing businesses with cost effective state-of-the-art solutions and unparalleled service that is designed…

808 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question