• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 316
  • Last Modified:

Ipads not connecting anymore, everything else does, help!

At our organization we are utilizing a Aruba wireless system with 24 access points. They have always worked great. We have 4 wireless networks, with all of them be password secured except for 1 called "GUEST"

We have not done any configuration changes for about a year on the network.

Out of the blue for some reason Ipads are not able to connect to our guest network, however they can connect to any other network that has a password.

All of our other devices can connect to the guest network, in fact my phone next to me is currently connected.

It came out of the blue last week, so I'm guessing it was a update on the user's ipads.

These are not company ipads, so honestly I could say I don't care about the devices haha.. but that would be bad of me, and it's my job to make sure everyone is happy =]

I want them and our guest to be able to use the ipads on our network.

Has anyone else had this issue?

Our user's iphones connect just fine as well.

IT HAS to be something with the Ipads. Because it's only them, and it only started last week or so..and apparently there was a update around then I'm told. I don't know because I don't use them. I'm not a Apple person. I've done the first normal steps, forget the network, renew DHCP, etc. and it's still a no go.

Any help?
0
Pancake_Effect
Asked:
Pancake_Effect
  • 3
  • 2
  • 2
  • +1
3 Solutions
 
Aaron TomoskyTechnology ConsultantCommented:
I have seen my iPads do something similar. If they have remembered an ssid from the same access point, it can stop them from learning the access point again even with a different ssid and security settings. Only by clicking the info of the network and forgetting could I relearn the ssid again and then all was fine.
0
 
AkinsdNetwork AdministratorCommented:
This is a common issue.
After a while, the network settings get corrupt

Resolution
Reset the network settings

Settings / general / reset / reset network settings
0
 
Pancake_EffectAuthor Commented:
Hmm I tried resetting and forgetting, it's still having this issue. I contacted apple support and they were not very helpful. They just told me to restart my router, I tried to explain to them this is a industrial type system that uses multiple redundant systems with 24 access points. Simple reboots don't fix these types of problems.

Again everything is working great for everything besides the Ipads.
0
SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

 
AkinsdNetwork AdministratorCommented:
If other devices work fine, then issue is not on the router or wireless controller you are using

In that case, you may want to do a full reset of your iPad

Settings / General / Reset / Reset All Settings

P.S.
Remember to back everything up before executing this action!
0
 
strungCommented:
This sounds crazy, but this link: http://ipadnerds.com/fix-wifi-issue-ios-7/
suggests:

On the iPad

1. Turn on Airplane Mode
2. Go to Settings -> General -> Reset and press Reset Network Settings
3. Press Confirm.
4. Power the iPad off and reboot it.
5. Turn off Airplane Mode.
0
 
strungCommented:
This thread suggests the problem was caused by the iOS 7.0.4 update:

https://discussions.apple.com/thread/5411488?start=15&tstart=0
0
 
strungCommented:
Another possibility is to downgrade to an earlier version of iOS:

http://techglen.com/2013/11/15/downgrade-ios-7-0-4/
0
 
Pancake_EffectAuthor Commented:
I think that is the only reason. Never really able to solve the issue. Works okay on network with password, I'll just make them switch networks I guess.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now