cisco Aironet 1130AG

Hopefully this is my last question about this... I have one more device it's an Ascom Phone.  The problem is that I need the AP to be in world mode - I think I did that via command line with the following:  
conf t
interface dot110
world-mode dot11d country-code US both
interface dot111
world-mode dot11d country-code US both
end
On the GUI is says can't find country code

My issue is I have it on a VLAN 21 this is a phone with special requirements;
I must be AES and PSK enabled.  that's it nothing else.

If I look in the config file It appears to be correct but yet these phones will not connect.  anyone have any ideas?
WellingtonISAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Craig BeckConnect With a Mentor Commented:
Ok, I noticed from the manual that you don't 'have' to have world-mode enabled.  I'd turn it off.

World Mode Regulatory Domain
There is a set of regional rules for the world mode settings and the a-band that the VoWiFi
Handset complies to. The preferred and the default setting is “World mode (802.11d)”. The VoWiFi Handset gets its regulatory settings from the AP. If this is not supported by the AP, then this has to be set in the VoWiFi Handset as follows:
1 Select Network > Network A (B, C, or D).
2 In the World mode regulatory domain drop-down list, select one of the following:
• World mode (802.11d) (default)
• ETSI
• Japan
• USA
In any case, this wouldn't stop the phone from connecting to the WLAN.  Have you tried connecting to the SSID with a laptop?
0
 
Craig BeckCommented:
That's correct to enable world-mode.

What are you seeing in the AP logs when the phone tries to connect?

Are you using WPAv1 or WPAv2 with AES?

Can you post your config?
0
 
WellingtonISAuthor Commented:
Yes here it is but that's just it I'm not seeing it in the log.  I see everything else but not that phone.  I even have QS setting for the phone but still nothing.
APee.txt
0
What Kind of Coding Program is Right for You?

There are many ways to learn to code these days. From coding bootcamps like Flatiron School to online courses to totally free beginner resources. The best way to learn to code depends on many factors, but the most important one is you. See what course is best for you.

 
Craig BeckCommented:
Ok I'm not sure if you edited the file to keep sensitive data hidden, but...

dot11 ssid the Ascom Phone
   vlan 21
   authentication open
   authentication key-management wpa version 2
   wpa-psk ascii 7 023136761D0906311C1D5A


The SSID you have configured doesn't match what's in the radio interface...

interface Dot11Radio0
 no ip address
 ...
 ...
 !
ssid Ascom Phone


Try this:

conf t
int dot11radio0
 no ssid Ascom Phone
 ssid the Ascom Phone
end
0
 
WellingtonISAuthor Commented:
Yes I changed the names. Sorry it's the same in the config file.
0
 
Craig BeckCommented:
What phone are you using?
0
 
WellingtonISAuthor Commented:
ASCOM  WH1 I set this up on my controller - but these AP's can't be managed on the controller so I have to do them manually.  I copied the QoS  too but I still don't see it in the association.  Is there a way to check via command line if it's "talking"
0
 
WellingtonISAuthor Commented:
no but that's a good idea.  I'll give that a shot.  Thanks!
0
 
WellingtonISAuthor Commented:
Interestingly enough I was able to connect the laptop on the same SSID and it showed up.  The phone does not?  I wonder if it's connected but not showing up?  Is there a command I can do to show clients?

Is it possible the IP DSCP for voice is set to 46 - Expedited Forwarding and IP DSCP for signaling 26 - Assured Forwarding 31 is my issue in the QoS settings?  I don't seem to have that option?
0
 
Craig BeckCommented:
The issue isn't in the QoS settings - that just specifies what QoS tags to put on the packet once it's transmitted.

The phone would appear to be the issue here.  Have you tried resetting the configuration and applying a basic config to it?

You can see connected clients in the GUI by browsing to the Associations page, or in the CLI using the show dot11 association command.
0
 
WellingtonISAuthor Commented:
OK here's the problem.  These ap's for now are independent.  I have a controller 5500 with other access points - these 1131 AG's are not compatible with my controller therefore I have to program them independently.  The phone has no problem associating with those AP's connected to the controller.  So I'm not so sure that the phone is the issue. Make sense?
0
 
Craig BeckCommented:
Ok, so why aren't the 1131 APs compatible with the 5508 WLC?
0
 
WellingtonISAuthor Commented:
We had a contractor come in and we were told these are not compatible with the 5500 we have.  I believe it was something with the software version.  Not sure.  Why these can be configured for the controller?  If so are there directions?  I believe all the contractor was doing was copying the config files from one ap to another - and I think that was the issue.  Don't remember it was too long ago.
0
 
Craig BeckCommented:
I think someone was misinformed!  The 1131 is supported on the 5508 in all versions of code.

The 1121 is unsupported.

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html#wp81600

You'll need to install the lightweight recovery image on the APs to allow them to connect to the 5508.  You can download the image from Cisco's website.
0
 
WellingtonISAuthor Commented:
OK in addition just so you know.  I'm being told that the current ap's are LAP and these are just AP and are not meant to be controlled.  I'm not sure if I'm going to be able to download that I don't have an account. (Darn contractors!)  We'll see by thanks!
0
 
Craig BeckCommented:
There are two part-codes... AIR-AP and AIR-LAP.  They are the same unit, only one comes with standalone code preinstalled (AIR-AP) and the other with lightweight code preinstalled.  You can install either version of code on either part-code.

Any Cisco AP on the list in the link I provided earlier can be controlled.
0
 
WellingtonISAuthor Commented:
OK I just downloaded the tool and I'll give this a shot. thanks!
0
 
WellingtonISAuthor Commented:
OK I'm stuck I don't have the required information to be able to do this.  I don't have the contract agreement in my name.  WHich means I have to contact the contractor! darn!
0
 
Craig BeckCommented:
Ok.  The file you need is:

c1130-rcvk9w8-tar.124-25e.JAN1.tar
0
 
WellingtonISAuthor Commented:
I have to see if I can get someone to download this for me. Thanks.
0
 
WellingtonISAuthor Commented:
Spoke to my contractor and he apparently can't access that file?
0
 
WellingtonISAuthor Commented:
I'm accepting this as the solution.  I was never able to download the software to make these compatible with my controller  however, the phones are working on t hem. thanks for all your help!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.