Automatic reply settings unavailable - Outlook 2013 only

Hi

Currently our users using Outlook 2013 is getting the following prompt when trying to access their automatic reply settings:
"Your automatic reply settings cannot be displayed because the server is currently unavailable".

This is only Outlook 2013 users (both internal and external (RPC)), but it works for 2007, 2010 and OWA users.
I have tried using testexchangeconnectivity.com to see if there's any errors, but all test are without errors.
Also there are no errors logged to the Exchange servers eventlog.

The Exchange version is 2007 and we have SCR enabled to another server for backup.

The funny thing is, if i delete the Outlook profile, the Automatic reply setting can be accessed for about 1 minute, and sucessfully activate/deaktivate it, but then it is suddenly "unavailable". - It still works for the same users in 2007/2010/OWA.

I really do not know where to go from here, any input is greatly appreciated.

Jesper
itfoqusAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
pgm554Connect With a Mentor Commented:
Actually,here's the entire fix:

This is with regards to the issue faced by you due to regression caused by November security update. This is further to inform you that fix is out and below is the download links for 32 bit and 64 bit of the office suites. You need to apply all 3 hotfix. The crash issue and IMAP issue would get resolved immediately while the issue related to Free / Busy and OOF not getting set would take 24-36 hours to start working once the patch is applied.

 

Below are the KB articles and packages for download.

 

 

Description of the Outlook 2013 hotfix package (Outlook-x-none.msp): December 10, 2013: http://support.microsoft.com/kb/2825652

 

Description of the Word 2013 hotfix package (Word-x-none.msp): December 10, 2013: http://support.microsoft.com/kb/2837674

 

Description of the Office 2013 hotfix package (Mso-x-none.msp): December 10, 2013: http://support.microsoft.com/kb/2849994

 

 

32 Bit

====

 

 

KB Article Number(s): 2825652

Language: All (Global)

Platform: i386

Location: http://hotfixv4.microsoft.com/Microsoft%20Outlook%202013/sp1/outlook2013kb2825652fullfilex86glb/15.0.4551.1511/free/471276_intl_i386_zip.exe

 

KB Article Number(s): 2837674

Language: All (Global)

Platform: i386

Location: http://hotfixv4.microsoft.com/Microsoft%20Word%202013/sp1/word2013kb2837674fullfilex86glb/15.0.4551.1508/free/471263_intl_i386_zip.exe

 

KB Article Number(s): 2849994

Language: All (Global)

Platform: i386

Location: http://hotfixv4.microsoft.com/Microsoft%20Office%202013/sp1/mso2013kb2849994fullfilex86glb/15.0.4551.1508/free/471241_intl_i386_zip.exe

 

 

64 Bit

====

 

KB Article Number(s): 2825652

Language: All (Global)

Platform: x64

Location: http://hotfixv4.microsoft.com/Microsoft%20Outlook%202013/sp1/outlook2013kb2825652fullfilex64glb/15.0.4551.1511/free/471277_intl_x64_zip.exe

 

KB Article Number(s): 2837674

Language: All (Global)

Platform: x64

Location: http://hotfixv4.microsoft.com/Microsoft%20Word%202013/sp1/word2013kb2837674fullfilex64glb/15.0.4551.1508/free/471256_intl_x64_zip.exe

 

KB Article Number(s): 2849994

Language: All (Global)

Platform: x64

Location: http://hotfixv4.microsoft.com/Microsoft%20Office%202013/sp1/mso2013kb2849994fullfilex64glb/15.0.4551.1508/free/471242_intl_x64_zip.exe
0
 
Mark GalvinManaging Director / Principal ConsultantCommented:
0
 
Simon Butler (Sembee)ConsultantCommented:
Exactly what version of Exchange is this? Exchange 2007, but what service pack and rollup level?
Sounds like Autodiscover is correcting the configuration, but with a configuration Outlook 2013 doesn't like.

Simon.
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
itfoqusAuthor Commented:
Thank you for your suggestion.
I tried checking the Internal/External URLs already, I do get a XML response from the OOF URL when I paste it to a browser.

The Exchange version is 8.3 (Build 83.6), that must be SP3 with no Update Rollup.
Do you think Update Rollup 11 would fix this?

There two Exchange servers, both have all roles, one has all the mailboxes. They are setup for SCR backup purpose. Both servers are configured the same way.

Jesper
0
 
VZTJKSCommented:
I am experiencing the same situation.  All clients are 2013 Outlook.  Exchange is 08.02.0301.000.     We moved to outlook 2013 in July.  At first I only had one client - now it seems to be expanding throughout the company.  Only way to access out of office is via OWA.
0
 
Michael986Commented:
I'm also getting the exact same issue. The only thing I can add is that we only have a single Exchange server (version 8.3 build 83.6) so possibly the fact that you have 2 servers is not contributing to the issue.

I've seen some suggestions that changing the IE proxy settings may help (bypassing the proxy for local addresses), but we're not using a proxy server so that's not the issue with us.

With regard to your comment that you can access the OOO for a minute or so after creating a new profile - I've not tried that, but both myself and a colleague who have been looking into this have seen it work (very) intermittently on our own PCs (using Outlook 2013), but without knowingly changing anything. And the next time we try, it'll have stopped working again - it just seems to randomly work every now and again.

Hopefully someone with a bit more in-depth knowledge of Exchange / Outlook will be able to make something of this extra info.
0
 
itfoqusAuthor Commented:
Overnight we updated both Exchange servers to version 8.3.327.1 (SP3 Update Rollup 11).
We experience the exact same behaviour.
0
 
pgm554Commented:
Bug in the past patch Tuesday causes issues with OL2K13.


   1 Control Panel -> Program and Features
   2 Select View Installed Updates (upper left had side)
   3 Search for KB2837643 and uninstall (you should find 2. remove both)
   4 Search for KB2837618 and uninstall (you should find 2. remove both)

Note: it will ask you to reboot. you do not need to do so right away

    Control Panel -> Mail
    Create a new profile and move any pst, nk2 files, etc over to the new profile

Perform a Windows Update check and select Hide Updates when the 2 that you just removed reappears to prevent it from re-installing later.
0
 
Michael986Commented:
That requires you to create a new profile - so OK as a fix for one or two PCs but not really practical for a large rollout.

It seems that the OOO problem and the calendar scheduling assistant problem are linked - see http://social.technet.microsoft.com/Forums/en-US/827a12f0-c785-43df-a71f-0b21aeffa176/outlook-2013-freebusy-fails-after-updates?forum=officeitpro for the full discussion around the issues, which includes the above suggestion.
0
 
pgm554Commented:
You got WSUS?

You can try a rollback using that.

You might be able to use an  uninstall script using GPO too.
0
 
Michael986Commented:
It's not the removal of the updates that's the problem - it's more the fact that you need to create a new profile on each of the PCs, and the extra work that that entails (adding additional mailboxes etc)
0
 
RomanekTCommented:
Here is the fix from Microsoft PSS

Apply the following fix and then delete and recreate the Outlook profile.

Title: Description of the Outlook 2013 hotfix package (Outlook-x-none.msp): December 10, 2013
Link: http://support.microsoft.com/kb/2825652/en-us

Worked perfectly for us.
0
 
VZTJKSCommented:
Okay so color me stupid but I downloaded the hotfix and extracted it but it advises me that I don't have the product on my set.  Yes I downloaded the right version.  So what is the trick?  Where should I be extracting this puppy to?  thanks
0
All Courses

From novice to tech pro — start learning today.