Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

DHCP is keeps assigning my Macbook Pro the same IP address as the server.

Posted on 2013-11-15
6
610 Views
Last Modified: 2013-11-30
I am running a Macbook Pro, version 10.8.5. A few days ago, our firewall took a dirt nap and I had to bypass it while I am waiting on the new firewall. I was able to get the cable modem to dish out the IP addresses and everything else connected and is working fine. Unfortunately, my Macbook Pro isn't connecting due to an IP conflict with the file server. I have rebooted the router, the server and my computer to no avail. I can only connect with a DHCP with a manual address. I have tried to delete the connection and reconnect with a new connection but that still isn't working. Any ideas?
0
Comment
Question by:Hevyman
  • 4
6 Comments
 
LVL 11

Expert Comment

by:BillBondo
ID: 39651782
Why isnt the server a reserved IP? Give your mac a static ip for a few days within the ip scope and then set it back to dhcp. Im confused on second thought. Do you have a dhcp and why would the cable modem be doing it? Im sure the modem isnt passing dhcp requests. You would need to enable dhcp relay on it.
0
 

Author Comment

by:Hevyman
ID: 39651790
The server is a reserved IP....that's the problem. For some reason the network wants to assign my computer the same IP as the server. I can get connected but its a pain because I have multiple buildings on campus  and I have to switch it back every time I connect to the main office.
0
 

Author Comment

by:Hevyman
ID: 39651997
...oh and BTW I did enable passing on DHCP requests because I am temporarily using the cable modem as the router.
0
Three Reasons Why Backup is Strategic

Backup is strategic to your business because your data is strategic to your business. Without backup, your business will fail. This white paper explains why it is vital for you to design and immediately execute a backup strategy to protect 100 percent of your data.

 

Author Comment

by:Hevyman
ID: 39676606
still having the problem.  No changes since I first posted. I still have to change to a manual IP when I am in the office.
0
 
LVL 53

Accepted Solution

by:
strung earned 500 total points
ID: 39681420
You need to set the cable modem's DHCP range to exclude the file server.

For instance, if the file server is 192.168.1.1, set the cable modem DHCP server to serve up addresses only in the range 192.168.1.100 to 192.168.1.200. That should solve the problem.
0
 

Author Closing Comment

by:Hevyman
ID: 39686963
That did the trick.
0

Featured Post

U.S. Department of Agriculture and Acronis Access

With the new era of mobile computing, smartphones and tablets, wireless communications and cloud services, the USDA sought to take advantage of a mobilized workforce and the blurring lines between personal and corporate computing resources.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Do you come here a lot? Are you lazy like me and don't want to go through the "trouble" of having to click your Dock's Safari icon and then having to click your Experts Exchange Favorites bookmark to get here? Well then this article is for you.
Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question