Solved

Remembered signins and passwords

Posted on 2013-11-15
4
177 Views
Last Modified: 2013-11-16
In Firefox, under "tools > Options >Security", there is a list of remembered logins and passwords.

When signing into a new location, it used to ask me if I wanted it to remember the signin and the password. It stopped doing that.

In particular, when Yahoo installed its new email and groups package (which by the way stinks), the Firefox utility forgot my sign in particulars, and stopped asking me.

How do I enable that?

Or should I not?

I do have AVG security installed.
0
Comment
Question by:NormaPosy
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 38

Accepted Solution

by:
Rich Rumble earned 400 total points
ID: 39652618
https://support.mozilla.org/en-US/questions/963627
Sometimes sites use Javascript to tell the browser to not-remember those details, there is a plugin for FF to ignore that: https://addons.mozilla.org/en-US/firefox/addon/remember-passwords/
-rich
0
 
LVL 27

Assisted Solution

by:tliotta
tliotta earned 100 total points
ID: 39652817
I don't know that any suggestions in links so far have addressed the question yet. It seems to me that the 'Remember signon/password' function needs to be re-enabled. If so, try this:

1.

In the address bar, enter or paste [ about:config ]. That should open the list of preferences.

2.

In the Search box, enter or paste [ remember ]. As you type, the list will narrow until only a few are left.

3.

Look for the [ signon.rememberSignons ] preference. If the value is "false", double-click the preference to toggle between "false" and "true". Close the tab to save.That should re-enable the feature.
0
 
LVL 38

Expert Comment

by:Rich Rumble
ID: 39652836
Check my first link again :) The second link would apply to sites like Yahoo/Gmail who use the
autocomplete="off" FF HTML markup

-rich
0
 

Author Closing Comment

by:NormaPosy
ID: 39654031
Rich: Thank You. Your second link seems to have fixed it. As I said, that used to be installed here, though I didn't know what it was till today. Then it abruptly vanished.

tliotta: I followed your steps, only to discover that the signon preference was already set to "true". But you deserve some points anyway, since I didn't know about the access route to get at it.

It isn't obvious how to dig down and get at some stuff. I'm glad somebody knows.
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Foreword (July, 2015) Since I first wrote this article, years ago, a great many more people have begun using the internet.  They are coming online from every part of the globe, learning, reading, shopping and spending money at an ever-increasing ra…
If I have to fix slow responding website my first thoughts are server side optimizations: the database may not be optimized or caching is not enabled, or things like that. We often overlook another major part of our web application: the client. We o…
This video teaches users how to migrate an existing Wordpress website to a new domain.
Use Wufoo, an online form creation tool, to make powerful forms. Learn how to choose which pages of your form are visible to your users based on their inputs. The page rules feature provides you with an opportunity to create if:then statements for y…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question