• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 772
  • Last Modified:

RPC over HTTP problem, Exchange 2013 and Outlook 2013

Exchange 2013 server, newly deployed.  Outlook 2013.  Trying to make Outlook connect to the mailbox.

Exchange Connectivity Analyzer tests 100% but I keep getting credentials prompt in Outlook.

Odd...I can't track it down.

Ideas?

Cliff
0
crp0499
Asked:
crp0499
  • 2
1 Solution
 
mrcannonCommented:
Hello Mr. Poe.

  have you checked for proper autodiscover functionality using the Connectivity Analyzer?  If not working properly it can cause these prompts.
0
 
Exchange_ImranCommented:
Hi,

When you get password Prompt, do the following


Long tap Ctrl button and right click the Outlook icon in the system tray and select connection status, verify where it says connecting instead of connected.

This will let you know where the problem is

If it says all the servers connected then verify the outlook settings

 File tab > Select the Account Settings button and then select Account Settings from the drop down menu > Select the Change... option > Select the More Settings button > Select the Security tab > Under User identification uncheck the box next to Always prompt for logon credentials is it is there.

Also when you get prompt for the password , make a check on remember my password and restart the outlook.

Before verifying all these settings make sure your auto discover is configured fine.

Regards
Imran Shariff
0
 
crp0499CEOAuthor Commented:
Exchange Connectivity Analyzer checks out 100%.  No errors.  I'll try the above suggestion by Imran
0
 
mrcannonCommented:
Their is also NTLM vs Basic Authentication in the Exchange proxy settings.  Check there and try with the alternate setting.
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now