Solved

RPC over HTTP problem, Exchange 2013 and Outlook 2013

Posted on 2013-11-15
4
711 Views
Last Modified: 2013-12-02
Exchange 2013 server, newly deployed.  Outlook 2013.  Trying to make Outlook connect to the mailbox.

Exchange Connectivity Analyzer tests 100% but I keep getting credentials prompt in Outlook.

Odd...I can't track it down.

Ideas?

Cliff
0
Comment
Question by:crp0499
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 6

Accepted Solution

by:
mrcannon earned 500 total points
ID: 39652869
Hello Mr. Poe.

  have you checked for proper autodiscover functionality using the Connectivity Analyzer?  If not working properly it can cause these prompts.
0
 
LVL 3

Expert Comment

by:Exchange_Imran
ID: 39652979
Hi,

When you get password Prompt, do the following


Long tap Ctrl button and right click the Outlook icon in the system tray and select connection status, verify where it says connecting instead of connected.

This will let you know where the problem is

If it says all the servers connected then verify the outlook settings

 File tab > Select the Account Settings button and then select Account Settings from the drop down menu > Select the Change... option > Select the More Settings button > Select the Security tab > Under User identification uncheck the box next to Always prompt for logon credentials is it is there.

Also when you get prompt for the password , make a check on remember my password and restart the outlook.

Before verifying all these settings make sure your auto discover is configured fine.

Regards
Imran Shariff
0
 

Author Comment

by:crp0499
ID: 39653211
Exchange Connectivity Analyzer checks out 100%.  No errors.  I'll try the above suggestion by Imran
0
 
LVL 6

Expert Comment

by:mrcannon
ID: 39653242
Their is also NTLM vs Basic Authentication in the Exchange proxy settings.  Check there and try with the alternate setting.
0

Featured Post

Enroll in July's Course of the Month

July's Course of the Month is now available! Enroll to learn HTML5 and prepare for certification. It's free for Premium Members, Team Accounts, and Qualified Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In-place Upgrading Dirsync to Azure AD Connect
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question