Disabling prompt to run active X controls on local intranet

Recently I needed to reset IE10 on my Windows 7 platform.  Now I am presented with a security warning when I try to load my local web pages (see screenshot).  I can't remember how to disable that warning.  Please advise.
warning.jpg
ddantesAsked:
Who is Participating?
 
selvolCommented:
Tools/Internet settings
Disable "Prompting FOR  active X."
EE
Selvol
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.