Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Exchange2003 coexistance with Excahnge2010

Posted on 2013-11-15
5
Medium Priority
?
179 Views
Last Modified: 2013-11-21
Few weeks ago I did a request for the coexistence of Exchange 2013 with Exchange 2010.
I did follow your suggestions and now  I am on the process of finishing it.

There are some issues though that I have to solve in order to be fully functional.
The target is to have remove the exchange 2003 from the domain as soon as Exchange 2010 is up and running normally.

During the installation, the "routingroup" has not been created, so do not have any routing path between the exchange servers.

Also for some reason the Exchange 2010 cannot send messages outside but only to the users that created on that server. All the settings of the SMTP are the same as the exchange 2003.

I am waiting for suggestions.
0
Comment
Question by:Dyktio
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 12

Expert Comment

by:Dave
ID: 39652964
Are you sure the routing group connector hasn't been created? Its not visible in the Exchange 2010 Management Console, Only the Exchange 2003 console. If you run

Get-RoutingGroupConnector

from a 2010 Exchange Management Shell what does it return?
0
 

Author Comment

by:Dyktio
ID: 39652968
By the time I have posted this question, I managed to create the routing group manually and it seems that it works.

What is not working is to use the Exchange 2010 as the SMTP server.

Trying to send I get the message "mailserver1\unreachable", where mailserver1 is my exchange 2010.

Any ideas?
0
 
LVL 12

Expert Comment

by:Dave
ID: 39652973
Is that a message from Outlook or a bounce message?
0
 

Accepted Solution

by:
Dyktio earned 0 total points
ID: 39653363
Problem solved with the creation with a new smtp connector on exchange 2010.

Thanks for your reply.
0
 

Author Closing Comment

by:Dyktio
ID: 39665312
I did manage to find the solution before get in to deep from the answers.
0

Featured Post

Learn Veeam advantages over legacy backup

Every day, more and more legacy backup customers switch to Veeam. Technologies designed for the client-server era cannot restore any IT service running in the hybrid cloud within seconds. Learn top Veeam advantages over legacy backup and get Veeam for the price of your renewal

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
How to deal with a specific error when using the Enable-RemoteMailbox cmdlet to create a mailbox in the cloud-based service, for an existing user in an on-premises Active Directory.
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question