Exchange2003 coexistance with Excahnge2010

Few weeks ago I did a request for the coexistence of Exchange 2013 with Exchange 2010.
I did follow your suggestions and now  I am on the process of finishing it.

There are some issues though that I have to solve in order to be fully functional.
The target is to have remove the exchange 2003 from the domain as soon as Exchange 2010 is up and running normally.

During the installation, the "routingroup" has not been created, so do not have any routing path between the exchange servers.

Also for some reason the Exchange 2010 cannot send messages outside but only to the users that created on that server. All the settings of the SMTP are the same as the exchange 2003.

I am waiting for suggestions.
DyktioAsked:
Who is Participating?
 
DyktioConnect With a Mentor Author Commented:
Problem solved with the creation with a new smtp connector on exchange 2010.

Thanks for your reply.
0
 
DaveCommented:
Are you sure the routing group connector hasn't been created? Its not visible in the Exchange 2010 Management Console, Only the Exchange 2003 console. If you run

Get-RoutingGroupConnector

from a 2010 Exchange Management Shell what does it return?
0
 
DyktioAuthor Commented:
By the time I have posted this question, I managed to create the routing group manually and it seems that it works.

What is not working is to use the Exchange 2010 as the SMTP server.

Trying to send I get the message "mailserver1\unreachable", where mailserver1 is my exchange 2010.

Any ideas?
0
 
DaveCommented:
Is that a message from Outlook or a bounce message?
0
 
DyktioAuthor Commented:
I did manage to find the solution before get in to deep from the answers.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.