Problem migrating a magento site

Hi.

We have a site http://lypsso.com which we migrated from a server to another, but maintaining the same domain (we made the DNS changes, etc...).

What we have done is this:

1. Copy all files from old server to new server
2. Export database from old server and import to new server
3. Change the database connection data on app/etc/local.xml file

However, after these 3 steps our site is showint a standar magento page (as you can see it if you go to http://lypsso.com). What could be wrong?

Thank you
LVL 15
gplanaAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
gplanaConnect With a Mentor Author Commented:
It was some kind of server errror. We reinstall it and then it worked.
0
 
GaryCommented:
I get a 404 at that site.
The best course when migrating Magento to a new server is to rename local.xml to .old and run through the installation process again.
This will identify any problems on the new server and will make sure all paths are correctly set.
It will not try and create a new db - this bit will be skipped during setup
0
 
gplanaAuthor Commented:
I tryied this but the installer didn't start. Still the default page appears. I don't understand why you are getting a 404 as I'm getting the default page.
0
 
Eddie ShipmanAll-around developerCommented:
Did you make sure the site variables are set correctly? (BaseURL, etc) Did you install to the same directory structure?
Actually, when I click the link, I'm redirected to launch.lypsso.com
0
 
gplanaAuthor Commented:
I found the solution for myself
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.