Solved

outlook starts with no ribbon toolbar

Posted on 2013-11-16
6
230 Views
Last Modified: 2013-11-24
hi,

I am using outlook 2010.   for some reason, it no longer defaults to showing the ribbon . when I click on a menu, it appears..   it seems to hide.   is this a configuration?    I would like the ribbon to always be present.
0
Comment
Question by:intelogent
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 6

Assisted Solution

by:Michael
Michael earned 167 total points
ID: 39653168
Hi there,

if you click on the menu to show the ribbon, in the right bottom corner of the ribbon there appears a pin-button to pin the ribbon to the interface.
The same happens when you double-click the menu; it toggles the pin/hide ribbon function. There's also a short-key: Ctrl+F1.

Hope this solves it for you.

Joop
0
 
LVL 3

Assisted Solution

by:Arun Kumar V
Arun Kumar V earned 166 total points
ID: 39653174
Hi intelogent,


Try the shortcut key Ctrrl+F1 on the outlook menu or the new/incoming email to show of hide the ribbon

Hope I have answered to you query

Regards
Arun Kumar V
0
 

Author Comment

by:intelogent
ID: 39654414
This seems to have worked....

is this how to toggle switch?
0
Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

 

Author Comment

by:intelogent
ID: 39654415
Jazzy,

I do not see the pin....

I see the up and down  triangle to hid or display.    is that what you are referring to?
0
 
LVL 6

Expert Comment

by:Michael
ID: 39654453
Actually, I checked my version and I am using 2013.

If the ribbon is pinned, there appears a triangle/arrow which hides the ribbon.
If the ribbon is hidden, with the 'pin' icon you can pin the ribbon.

So, probably the up and down triangle in 2010 have the same functionality.

Double clicking the menu tabs works since version 2007 though.

Joop
0
 
LVL 12

Accepted Solution

by:
Md. Mojahid earned 167 total points
ID: 39655437
Try renaming the olkexplorer file at C:\Users\username\AppData\Local\Microsoft\Office then restart outlook.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question