Exchange 2011 - Additional Mailboxes

Hi,

We have just installed a new SBS 2011 Server for a client, they have two domain names using the same server.

My problem is that a few users use two email addresses, one for each domain. The second mailbox is added to outlook as an additional mailbox, my issue is that when they send an email from the additional mailbox the sent email goes into the sent items of the default mailbox, is there anyway to stop this and save into the relevant sent items?

I have tired an outlook rule but that doesnt work. the only other option I can think is to create a 2nd outlook profile for this to work.

thanks
R
ryank85Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Simon Butler (Sembee)Connect With a Mentor ConsultantCommented:
If it is Outlook 2010, then add the second mailbox as an additional ACCOUNT, not an additional mailbox.
If Outlook 2007 you can make a registry change:
http://support.microsoft.com/kb/972148

Simon.
0
 
ryank85Author Commented:
Hi Simon
they all have 2010. When you say additional account. Is that adding a 2nd profile so you select which email account on outlook startup?

Ryan
0
 
Simon Butler (Sembee)ConsultantCommented:
No.
Remove the additional mailbox that you configured in Outlook, go in to Accounts and choose to add a new Account.

Simon.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
ryank85Author Commented:
Ok thanks Simon I will give this a go tomorrow
0
 
ryank85Author Commented:
Hi Simon

I have tried this adding the 2nd account in outlook and I still have the same problem.

When you add the full access permission under EMC 2010 if automatically adds the mailboxes to your outlook.

Is that right?
Ryan
0
 
ryank85Author Commented:
Simon

This works...

Click Start, click Run, type regedit, and then click OK.
Locate and then click the following registry subkey:
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Preferences
On the Edit menu, point to New, and then click DWORD Value.
Type DelegateSentItemsStyle, and then press Enter.
Right-click DelegateSentItemsStyle, and then click Modify.
In the Value data box, type 1, and then click OK.
Exit Registry Editor.

Ryan
0
 
Simon Butler (Sembee)ConsultantCommented:
You shouldn't need to make the registry change if you have added the account as an additional Account, not an additional mailbox.

The feature you are describing is automapping, which is a new feature of Exchange 2010.

Simon.
0
 
ryank85Author Commented:
Simon the only thing I can think of is that it's an update on Outlook that hasn't been applied.

Ryan
0
 
Simon Butler (Sembee)ConsultantCommented:
I have been using that technique for some time, so you would have to be well out of date.
It is easy to do it wrong - mainly because the automapping feature gets in the way. It could be that you haven't actually done it as expected because the mailboxes got automapped.

Simon.
0
 
ryank85Author Commented:
I have followed your instructions and it hasn't worked, I fully understand what you mean so I don't know why it's not working that way.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.