[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 351
  • Last Modified:

iPhone 4s

Mail Server: Exchange Server 2010
Phone: iPhone 4s

 Trying to sync my iPhone to the company mail system. When setting up in the usersname I put the domain\username and password. I leave the Domain field blank and everything syncs.

However, I back out and go back into the email account settings and the domain name has moved up to the domain field and my usersname is left with just the username. From there I am unable to sync.

  Please advise

Thanks
Comeon
0
Comeon
Asked:
Comeon
  • 6
  • 4
  • 2
  • +1
1 Solution
 
rwh01Commented:
Try this  


Server:  Webmail.yourcompanydomain. com
Domain: your company domain
Username:  Active directory login
Password:  Active directory password
Use SSL  ON
0
 
ComeonAuthor Commented:
It shows that it verifies but then I go to get mail n says cannot connect to server.
0
 
rwh01Commented:
Do you have S/MIME   on or off?

Mail days to sync  NO LIMIT
0
The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

 
ComeonAuthor Commented:
Off
0
 
ComeonAuthor Commented:
Yes on the mail days
0
 
rwh01Commented:
I assume  Mail Folder to Push    You have Inbox + your folders?
0
 
GeisrudSystems AdministratorCommented:
Make sure your admins allow ActiveSync on their Exchange servers.  It could be disabled
0
 
ComeonAuthor Commented:
My Exchange Server is set to allow active sync. It authenticates then errors when I try to get messages..

  "cannot connect to server"

I setup on my spouses android phone and it sync up and pulls messages down.
0
 
Alan HardistyCo-OwnerCommented:
Is the company blocking iPhones as they prefer Droids on their systems?

Is the iPhone up-to-date in terms of the iOS version?

Have you deleted the account, rebooted the phone and added the account again?

Alan
0
 
ComeonAuthor Commented:
Alan,

  The company is not blocking iPhones, I have the most up to date OS for my iPhone 4s. I think it has to do with the newest iPhone update.


Thanks
Comeon
0
 
Alan HardistyCo-OwnerCommented:
We have many new iPhones (latest iOS version) working with our Exchange 2010 server, so it's not the latest iOS.

Have you checked my article to see if anything applies?

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_2861-Activesync-Working-But-Only-For-Some-Users-On-Exchange-2007-2010.html

Alan
0
 
ComeonAuthor Commented:
The problem was the Include Inheritable Permissions...

From article:
"If you open up Active Directory Users and Computers and locate one of your users that is not working, Double-Click into the account and click on the Security Tab (if this is not visible, Click on View> Advanced Features from the Menu at the top of the screen then navigate back to your user). Once on the security tab, click on the Advanced Button and make sure that the ‘Include Inheritable Permissions From This Object’s Parent’ is ticked. Click OK twice to close the user account."
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

  • 6
  • 4
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now