sharepoint 2013 - default.aspx page missing

need some assistance. I just installed a fresh new install of SharePoint 2013 enterprise.

when I try to reach the default page: https://sharepoint.mydomain.com/default.aspx
I get 404 page cannot be found.

when I "explore" in IIS this location:
C:\inetpub\wwwroot\wss\VirtualDirectories\80
I don't see a default.aspx?

any help would be appreciated. this is a brand new install.
siber1Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Rainer JeschorConnect With a Mentor Commented:
Hi,

what happens if you open the url without applying a page name (https://sharepoint.mydomain.com)?

It depends on your chosen site template. Most templates have the default site stored inside of a document / page library and the name is not default.

Second: SharePoint does not store pages on the file system. SharePoint has its own request handler, serving the pages from the content database.

HTH
Rainer
0
 
Yagya ShreeCommented:
Default.aspx is no longer present in SP2013. Its now sitepages/home.aspx

You can only see if you have migrated a site from MOSS 2007 to SP2010 and then SP2013
0
 
siber1Author Commented:
hi Rainer,

I created a site collection using the "/" choice and now the root site looks good. but when I'm in the root site, on the top right "next to my name" I see the "Sites" link, when I click that, I get page cannot be displayed. do I have to enable this so that users can click the "sites" option when they are connected to the main page?

pls advise..

thx
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.