How to change language settings of MS Word from US to Australia as default via GPO?

Hello there,

We have XenDesktop environment with 200 machines (Wiin 7 32 bit) with Office 2010. We have a problem wherein the default language settings in MS Word is set to US, we would like to change it to Australia default (as shown in the screenshot attached).

Is it possible to change it via AD Group Policy? If so how should I go about this?

Please advise.

Thanks and RegardsScreenshot
goprasadAsked:
Who is Participating?
 
xeroxzeroxCommented:
To use policies to manage language settings
1.Copy the 2010 Office system policy template files to your computer.

2.Under Computer Configuration or User Configuration in the console tree, right-click Administrative Templates.

3.Click Add/Remove Templates and then click Add.

4.In the Policy Templates dialog box, click the template that you want to add and then click Open.

5.After you add the templates that you want, click Close.

6.Open the Group Policy object (GPO) for which you want to set policy.

7.Double-click Computer Configuration or User Configuration and expand the tree under Administrative Templates.

8.Locate language-related policies in the Microsoft Office 2010 system\Language Settings node.

9.Select Editing languages, then double-click Primary editing language.


10.select enabled option and select Lanhuage in the Primary editing language box.

 11.Save the GPO.
0
 
goprasadAuthor Commented:
Where can I find adm template to import? Please advise?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
jcimarronCommented:
goprasad --
You may have to change the default language in Windows (not Office)
http://office.microsoft.com/en-us/word-help/change-the-default-language-for-office-programs-HA010356057.aspx

However, in the window you show in your screenshot,  have you tried clicking English (Australia) and then clicking the "Set as Default" button.
0
 
LeeTutorretiredCommented:
I've requested that this question be deleted for the following reason:

Not enough information to confirm an answer.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.