Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Error Upgrade Exchange 2010 SP1 to SP3

Posted on 2013-11-18
8
Medium Priority
?
715 Views
Last Modified: 2013-12-07
Hello Experts

I tried to update an Exchange Server 2010 SP1 to SP3. I know that it is not necesary to install SP2 before SP3. But if i try to do that it also comes to the same error.

At the Requirements check the error messages are: the Hub-Transport Role ist not installed  and the Mailbox Role ist not installed ( but of course they are installed )

the exchange setup log ist not healpfull at this point. the last entry is:
[REQUIRED] the Mailbox Role ist not installed.
[1] Ending processing test-setuphealth


can you help me to resolve die problem?

regards
deibel
0
Comment
Question by:deibel
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
8 Comments
 
LVL 19

Expert Comment

by:R--R
ID: 39656131
can you provide the full error message
0
 
LVL 5

Author Comment

by:deibel
ID: 39656181
the hub transport server role is not installed on this computer.
the mailbox server role is not installed on this computer.
this is translated from german.
0
 
LVL 15

Expert Comment

by:GreatVargas
ID: 39665484
are you running the installation package as administrator?
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 5

Author Comment

by:deibel
ID: 39665492
yes
0
 
LVL 15

Expert Comment

by:GreatVargas
ID: 39665496
I had a similar error in the past but haven't documented. try the fix on the bottom on the page:

http://arstechnica.com/civis/viewtopic.php?t=1211235

it should be able to sort your problem
0
 
LVL 5

Accepted Solution

by:
deibel earned 0 total points
ID: 39691874
i have setup the server from scratch und did a recovery installation of the exchange server. after that i could install sp3.
0
 
LVL 5

Author Closing Comment

by:deibel
ID: 39702915
na
0

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Know the reasons and solutions to move/import EDB to New Exchange Server. Also, find out how to recover an Exchange .edb file and to restore the file back.
I don't pretend to be an expert at this, but I have found a few things that are useful. I hope that sharing them here will help others, so they will not have to face some rather hard choices. Since I felt this to be a topic of enough importance and…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
how to add IIS SMTP to handle application/Scanner relays into office 365.
Suggested Courses

660 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question