Error Upgrade Exchange 2010 SP1 to SP3

Hello Experts

I tried to update an Exchange Server 2010 SP1 to SP3. I know that it is not necesary to install SP2 before SP3. But if i try to do that it also comes to the same error.

At the Requirements check the error messages are: the Hub-Transport Role ist not installed  and the Mailbox Role ist not installed ( but of course they are installed )

the exchange setup log ist not healpfull at this point. the last entry is:
[REQUIRED] the Mailbox Role ist not installed.
[1] Ending processing test-setuphealth


can you help me to resolve die problem?

regards
deibel
LVL 5
deibelAsked:
Who is Participating?
 
deibelAuthor Commented:
i have setup the server from scratch und did a recovery installation of the exchange server. after that i could install sp3.
0
 
R--RCommented:
can you provide the full error message
0
 
deibelAuthor Commented:
the hub transport server role is not installed on this computer.
the mailbox server role is not installed on this computer.
this is translated from german.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Antonio VargasMicrosoft Senior Cloud ConsultantCommented:
are you running the installation package as administrator?
0
 
deibelAuthor Commented:
yes
0
 
Antonio VargasMicrosoft Senior Cloud ConsultantCommented:
I had a similar error in the past but haven't documented. try the fix on the bottom on the page:

http://arstechnica.com/civis/viewtopic.php?t=1211235

it should be able to sort your problem
0
 
deibelAuthor Commented:
na
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.