Avatar of Witte3801
Witte3801 asked on

Email Undeliverable SPF Validation Failed

I was trying to respond to an email from a representative from ATT that I have been communication with over the past few weeks and I just started getting an undeliverable message saying:

HELP!

nbfkord-smmi22.seg.att.com rejected your message to the following e-mail addresses:

'RANDOLPH, MEGAN K' (MR347H@att.com) <mailto:MR347H@att.com>


nbfkord-smmi22.seg.att.com gave this error:
wittemuseum.org ERROR: SPF validation failed (Mode: normal)


A problem occurred during the delivery of this message to this e-mail address. Try sending this message again. If the problem continues, please contact your helpdesk.










Diagnostic information for administrators:

Generating server: CASH.WitteMuseum.org

MR347H@att.com
nbfkord-smmi22.seg.att.com #554 wittemuseum.org ERROR: SPF validation failed (Mode: normal) ##

Original message headers:

Received: from BOOTES.WitteMuseum.org ([fe80::f19a:1741:7817:dcf9]) by
 CASH.WitteMuseum.org ([fe80::3ca5:9b8b:63f:fb5b%11]) with mapi id
 14.01.0355.002; Mon, 18 Nov 2013 09:11:10 -0600
From: Nathian Ortiz <nathianortiz@wittemuseum.org>
To: "'RANDOLPH, MEGAN K'" <MR347H@att.com>
Subject: RE: call
Thread-Topic: call
Thread-Index: Ac7iJN3rk/Jh0VlDTbmB1je2NPFKYACS4pXw
Date: Mon, 18 Nov 2013 15:11:10 +0000
Message-ID: <AE7A4B033B41104C947AB6B8A9AE342DF9E841@bootes.WitteMuseum.org>
References: <60A778A1A33875479C238B1C92492A1A015D50C8@MOSTLS1MSGUSR9F.ITServices.sbc.com>
In-Reply-To: <60A778A1A33875479C238B1C92492A1A015D50C8@MOSTLS1MSGUSR9F.ITServices.sbc.com>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator:
x-originating-ip: [192.168.2.12]
Content-Type: multipart/related;
      boundary="_004_AE7A4B033B41104C947AB6B8A9AE342DF9E841bootesWitteMuseum_";
      type="multipart/alternative"
MIME-Version: 1.0
OutlookMicrosoft ApplicationsEmail Software

Avatar of undefined
Last Comment
Witte3801

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
adriaanvw

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER
Witte3801

The confusing thing is that we were getting emails from these people from ATT before up until recently.  I'm just not sure why this would be coming up now.
adriaanvw

They might recently have changed their e-mail security settings, so that what was allowed before (receiving email from domains without an SPF record) is now no longer allowed.
michaelcantrell

Witte3801

I was just wondering if you got this issue fixed with the link provided above. If so what exactly did you change to get it working, because I'm experiencing the same issue. Your help would be greatly appreciated.
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck
ASKER
Witte3801

It looks like it was an outdated SPF record.  After I made the change to the updated record it worked.