LIMOWIZ program does not display correctly on new Windows 7 PC

We bought a new Dell Inc. Inspiron 660  running Windows 7 Home Premium (x64) Service Pack 1 for a limo company. They run a program called LimoWiz 2013 - Version 12.3.9.

The problem is that on the Windows 7 PC, using the old monitor that was on another Windows XP Pro PC:
Intel(R) HD Graphics [Display adapter]
DELL E177FP [Monitor] (17.1"vis, s/n XX-0WH318-XXXXX-728-5TEL, February 2007)

One of the managers uses GoToMyPC to remotely connect to the new Windows 7 and run LIMOWIZ. LIMOWIZ displays fine. The columns, font, spacing, etc are fine.

But when you look at LIMOWIZ on the new Windows 7 PC with the old monitor, the screens do not display correctly. For example, the size of the font is too small, too many lines of data are displayed making the font smaller and hard to read.

I changed the display size from 1280x1024 to 1024x768. LIMOWIZ seems to look better, but then all the rest of the windows applications are blown out of proportion.

I have right clicked on the LIMOWIZ icon and clicked on properties and changed the compatibility to Windows XP Service Pack 2, but still the LIMOWIZ  programs displays incorrectly.

I have called LIMOWIZ tech support and no changes were made to the application. They say it is a Windows 7 issue.

Is there a way to get LIMOWIZ to display correctly and the rest of the windows applications? If I configure it so that LIMOWIZ displays semi correctly, the rest of the programs have to use scroll bars to move up and down and left and right.
RSchiererAsked:
Who is Participating?
 
EhntilZaConnect With a Mentor Commented:
Interesting note.  If the program works and looks fine when a user logs in via GoToMyPc, that tells me that the Aero desktop is not compatible with this program.  


Automatic disabling of Windows® Aero®:

1.      Find the launch file for the application or its shortcut on the desktop.  Right click on it.
2.      Select the “Properties” option.
3.      Switch to the “Compatibility” tab.
4.       Tick the “Disable desktop composition” checkbox in the “Settings” section.
5.       Click on the “OK” button.

try it again and see if the program opens and looks correct.
0
 
RSchiererAuthor Commented:
I did as you said and no good. LIMOWIZ is still showing too large in the screen. Everything else is fine.

Should I change the compatibility to XP PRO?

Or change some other display configuration and do what you suggested? Or should I have just made the one you suggested and left the rest as be?
0
 
EhntilZaCommented:
that is always a good option to try.
0
 
EhntilZaCommented:
the display settings are less of an issue.  XP mode along with or without the aero desktop mode may also be something to try.  

When GoToMyPc is loaded it disables all aero and extended desktop video settings, and I suspect that is what we have to get to.
0
 
RSchiererAuthor Commented:
Thank you for the assistance. I am still having the problem. Decided to try to use another monitor and see how that goes.
0
All Courses

From novice to tech pro — start learning today.