?
Solved

Deliver POP3 box to distribution list

Posted on 2013-11-18
8
Medium Priority
?
593 Views
Last Modified: 2013-11-24
Running SBS 2011. POP3 Connector allows you to apparently "Choose an email account or a distribution list" for delivery of the mail.

I created the DL with the Exchange console, and have made the DL part of the SBSusers  (It is listed in SBS console under SBSusers).
My DL  in Exchange doesn't show in the list - only users. How do i get my DL to show in there? I want to fetch mail from a single mail account at my isp and deliver it to three users.
0
Comment
Question by:ebrink
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
8 Comments
 
LVL 19

Expert Comment

by:Delphineous Silverwing
ID: 39659337
Double check that your Group is defined as a "Distribution" and not "Security".  Security Groups will not show.  Sometimes you need to have the group be "Universal".
0
 

Author Comment

by:ebrink
ID: 39659409
The Group is of type Distribution and Universal. It has status "Created" (as suggested elsewhere).
This question is posted elsewhere, but with no solution (only a workaround).
Just in case to be sure: The server is restarted after completing the creation of the distributiongroup, to make it most likely it will show up in the menu.
0
 
LVL 19

Assisted Solution

by:Delphineous Silverwing
Delphineous Silverwing earned 600 total points
ID: 39659964
If Exchange is operating correctly, a properly setup group would appear fairly quickly.

What tool was used to create the distribution group?  I wonder if it didn't properly mail-enable.

From the Exchange Management Shell, type the following command:
Get-DistributionGroup -ID "group name"

Open in new window

If the shell displays information about the group, like Display Name and SMTP address, then it is mail-enabled.

If the shell gives you an error like "group name is not a mail-enabled universal distribution group..." then you need to mail enable the group.
Enable-DistributionGroup -ID "group name" -Alias "groupname" -DisplayName "Group Name" -PrimarySMTPAddress "groupname@domain.com"

Open in new window


You also may need to turn off "Require that all senders are authenticated" in the Message Delivery Restrictions for the group.
0
Ransomware-A Revenue Bonanza for Service Providers

Ransomware – malware that gets on your customers’ computers, encrypts their data, and extorts a hefty ransom for the decryption keys – is a surging new threat.  The purpose of this eBook is to educate the reader about ransomware attacks.

 

Author Comment

by:ebrink
ID: 39660126
The response to the first command looks ok (it displays name, displayname, grouptype and primarysmtpaddress correctly).
The requirement for authentification is also turned off (but I think, that has nothing to do with the availability in the selectionlist).

As additional information:
From the 4 DLs available only "Windows SBS administrators" is part of the selection list.
Which means, "All users" is not available either.
0
 
LVL 19

Assisted Solution

by:Delphineous Silverwing
Delphineous Silverwing earned 600 total points
ID: 39660354
Correct about the authentication check box having nothing to do with this matter ... I just wanted to mention it to prevent another headache for you once we get through this part.

Is the group hidden from Exchange address lists?  If so, unhide it, select it and then you can rehide the group.
0
 

Author Comment

by:ebrink
ID: 39660519
Your responses are fast!

No, the "hide group from Exchange addresslist" is not checked.
Just to verify, I have checked it, applied that, and unchecked it again.
However, that does not change it.
0
 

Accepted Solution

by:
ebrink earned 0 total points
ID: 39660622
Just found a trick to get it listed:
Added a .local version of the emailaddress.
I think however, that just adding "some" extra address does the trick,
because when I remove the additional address, it is still listed.

My conclusion is now, that this is a bug in SBS2011.
0
 

Author Closing Comment

by:ebrink
ID: 39672410
I found the solution myself triggered by the two answers from Delphineous, which were not to the resolution of the problem, but pointed to the area where to look.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article was originally published on Monitis Blog, you can check it here . Today it’s fairly well known that high-performing websites and applications bring in more visitors, higher SEO, and ultimately more sales. By the same token, downtime…
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
This video discusses moving either the default database or any database to a new volume.
Suggested Courses
Course of the Month13 days, 2 hours left to enroll

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question