Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

How to have Firefox remember passwords

Posted on 2013-11-18
7
318 Views
Last Modified: 2013-11-19
I am unable to keep password memory alive after logging out
And back into Mozilla.  The place to check this feature (remember
passwords) is Grayed out.  See attachment  
screen capture
0
Comment
Question by:GlenAJ
  • 3
  • 3
7 Comments
 
LVL 83

Assisted Solution

by:Dave Baldwin
Dave Baldwin earned 200 total points
ID: 39658199
If you are using "Private Browsing" (Ctrl+Shift+P), passwords and cookies will not be remembered.  You have have to have "Private Browsing" turned off to remember these things.
0
 
LVL 50

Accepted Solution

by:
jcimarron earned 300 total points
ID: 39659920
0
 

Author Comment

by:GlenAJ
ID: 39660217
Dave – Private browsing is nowhere to be found on the site.  There are
forums on the net discussing this issue with comments like “what happened
to private browsing” ;however, on The Firefox help web site, there is a
plug-in that removes  private browsing.  After I installed it, I now get a
message that asks if I want to remember password.
Thanks jcimarron.  I was one step ahead of you, but your suggestions were
good..
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
LVL 83

Expert Comment

by:Dave Baldwin
ID: 39660234
Thanks for the points.  I'm not sure what you mean by "Private browsing is nowhere to be found on the site."  You start it on the File menu under "New Private Window Ctrl+Shift+P".  I assume you close it in the same place because I never use it.
0
 

Author Comment

by:GlenAJ
ID: 39660486
I’m using Firefox 25.0.1.  Ctrl+Shift+P does nothing.  There is nothing under File
That says New Private Window, although there is a “New window ctrl+N” indicated.
If I use that, another window just like the first one pops up.  If I go to the Firefox home
Page, there is a tab on the bottom that says Add-ons.  There, I now find a tab for “Disable
Private browsing  plus 1.9”. I don’t recall it being there before I downloaded it from the
Mozilla help site.
0
 
LVL 83

Expert Comment

by:Dave Baldwin
ID: 39660575
That must have done it.  I have Firefox 25.0.1 and it's still there on my copies.
0
 

Author Comment

by:GlenAJ
ID: 39660694
I forgot to mention I'm using Win 7, 64 bit.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
IE Edge 35 79
PDFKit issue: Works in all browsers except Edge/IE where button does nothing 2 41
disclaimer when opening internet 2 49
google exe file 5 66
Problem I downloaded the Microsoft Internet Explorer 9 Beta, today, to give it a test drive and maybe write a review for the site, and it failed miserably and got stuck in a crash restart loop. The error message given is as illustrated below i…
I recently found myself in a Corporate Situation where the client had requested blocking access to any and all websites except his own Domain? Easy? I am sure this would be your answer but their requirement was, this has to be done without using…
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question