Solved

Cisco 1841 & SSL VPN

Posted on 2013-11-19
1
2,022 Views
Last Modified: 2014-10-13
Hello,

I setup a SSL VPN on a Cisco 1841 running IOS 12.4(22)T5. I got most of it working, but am having a issue and not sure why...

I've installed the SSL certificate, and can login to the WebVPN site and download the client. The Anyconnect version I'm running is the latest 3.1.

Once I go through the install from the website of the client it installs and connects fine. However, it is when I disconnect the client and try to relaunch and connect again that it gives me an error of: The connection attempt has failed due to network or pc issue.

I've not purchased licensing yet for the device. Does the 3.1 client check licenses and could that be the issue? I've setup this previously with older versions of the client. I'm stumped that it connects and works when I first install, but not on reconnects.

Thanks
0
Comment
Question by:mmicha
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 64

Accepted Solution

by:
btan earned 500 total points
ID: 39661747
Sometimes, anti-virus programs also have a firewall program.  May want to disables the firewall on it as isolation test first to see if consistent. May need more debugging to drill further

http://www.cisco.com/en/US/products/ps6120/products_tech_note09186a00809b4754.shtml#disc
0

Featured Post

Free NetCrunch network monitor licenses!

Only on Experts-Exchange: Sign-up for a free-trial and we'll send you your permanent license!

Here is what you get: 30 Nodes | Unlimited Sensors | No Time Restrictions | Absolutely FREE!

Act now. This offer ends July 14, 2017.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Use of TCL script on Cisco devices:  - create file and merge it with running configuration to apply configuration changes
This article is in regards to the Cisco QSFP-4SFP10G-CU1M cables, which are designed to uplink/downlink 40GB ports to 10GB SFP ports. I recently experienced this and found very little configuration documentation on how these are supposed to be confi…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Both in life and business – not all partnerships are created equal. Spend 30 short minutes with us to learn:   • Key questions to ask when considering a partnership to accelerate your business into the cloud • Pitfalls and mistakes other partners…
Suggested Courses
Course of the Month11 days, 4 hours left to enroll

628 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question