DFS will work from remote server to main server but not the other way

I have DFS setup and has been running just fine for some time when the replication seemed to just stop.
So I deleted all of the members and connections and set them up once again. This is running on server 2008 R2 Ent. The replication started working from the remote site to the main site, but it wont let the replication go from the main site to the remote site...
LVL 1
vmichAsked:
Who is Participating?
 
vmichAuthor Commented:
I found the issue..
I had to delete everything and then setup a new replication group and added all back in and now it is working...
0
 
arnoldCommented:
Check the replication group topology, do you have two connections with both enabled.
Server1 to server2
Server2 to server1
Schedule/allocation of bandwidth/staging area?

DFS eventlog errors?
Firewall preventing connection?
0
 
vmichAuthor Commented:
Firewall is good, and I do have two connections. All the other settings are good also..
As I mentioned when I opened this issue, all has been running fine up until a few weeks ago....
0
 
arnoldCommented:
Check the DFS event log to see whether it provides a clue.

While you have two connections, check whether replication can occur on both.
0
 
vmichAuthor Commented:
delete all and redue
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.