Problem with Out-of-Office

Hi All,

I have a user (Stacy Lohan) who when working with Outlook can work normally and use it without any issue. However, when she goes away on vacation or needs to turn on her Out-of-Office she has a problem.  After turning on Out-of-Office when people email her they receive the following message:

"Delivery has failed to these recipients or distribution lists:

Malcolm Frost

The recipient's e-mail address was not found in the recipient's e-mail system. Microsoft Exchange will not try to redeliver this message for you. Please check the e-mail address and try resending this message, or provide the following diagnostic text to your system administrator. "

Now, I have checked our Exchange box and there are no instances of "Malcolm Frost" nor is the user's account set up to have her mail forwarded to him or anywhere else for that matter. I've also checked her local Outlook account for any config settings that might point to Malcolm and there are none.

Is there anything else I can do to find out why these ONLY happens when her Out-of-Office is turned on?

Who is Participating?
Simon Butler (Sembee)Connect With a Mentor ConsultantCommented:
I would say there is a broken rule in the mailbox. Perhaps in the past it was set to forward to that user who has now left.

Therefore reset the rules engine in Outlook:

outlook.exe /cleanrules

Then test again. It should have a blank OOTO message.

I've had similar issues in the past.  I resolved it by downloading the Offline Address Book:

   On the Tools menu, point to Send/Receive, and then click Download Address Book.

   Under Information to download, click Full Details or No Details.

I recommend using "Full Details".
wolfgordonAuthor Commented:
Hi Dhurken,

Thanks for the suggestion. I followed the steps and then tested out her Out-of-Office. Unfortunately, the error message is still occurring. In fact, when testing, I received her Out-of-Office message and she received the error message.

To further help, here is the diagnostics info:

Generating server:
#550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##

Original message headers:

Received: from
 ([fe80::9d0b:88c9:fda4:aff1]) by
 ([fe80::40eb:a2d5:8fdd:fc7a%13]) with mapi; Tue, 19 Nov 2013 14:04:13 -0500
Content-Type: application/ms-tnef; name="winmail.dat"
Content-Transfer-Encoding: binary
From: Stacy Lohan <>
To: Malcolm Frost
Date: Tue, 19 Nov 2013 14:04:12 -0500
Subject: FW: Test
Thread-Topic: Test
Thread-Index: Ac7lWiC/46SBoxx6QeueZQn1jWT4PAAAAFQB
Message-ID: <>
Accept-Language: en-US
Content-Language: en-US
X-MS-TNEF-Correlator: <>
acceptlanguage: en-US
MIME-Version: 1.0

Is this OL2k13?

Bad patch Tuesday.

If so,try removing MS update 2837618 and 2768005 and recreating outlook profile.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.