• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5982
  • Last Modified:

Opening office files from network share is slow (Win 8 and Office 2013)

Windows 8
Office 2013

When opening up a file on a network share it takes several seconds.  There is a message in the status pane at the bottom that says "downloading" file while it lags and eventually opens.

See this link for a screenshot.

This does not happen on local files and it appears that file size does not matter either. So far I can verify and repeat this behavior on Word and Excel files.

Thanks in advance for solution suggestions!
0
wintensivetech
Asked:
wintensivetech
  • 7
  • 4
1 Solution
 
McKnifeCommented:
Hi.

Could it be file validation? Here's how to turn it off for a test: http://technet.microsoft.com/en-us/library/ee857084.aspx#turnoff
File validation is known for being slow over the network.
0
 
wintensivetechAuthor Commented:
I will try that now. However, that article does not actually explain how to find that setting anywhere. Do you know where to find it in Excel 2013?
0
 
McKnifeCommented:
Let me quote my link: "If you want to prevent files from being validated by the Office File Validation feature, we recommend that you use the Trusted Locations feature. Files that are opened from trusted locations skip Office File Validation checks. You can also use the Trusted Documents feature to prevent a file from being validated by Office File Validation. Files that are considered to be trusted documents do not undergo Office File Validation checks. "

That should do for a test.
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

 
wintensivetechAuthor Commented:
Thanks. So I added the network share to the trusted locations, and it still does the same thing.  Is there anything you need to do besides close and restart Excel to apply that setting?
0
 
wintensivetechAuthor Commented:
Also, periodically this is the window we get from office 2013 about how it has to first download the file from the network before it can open it:

Click here for screenshot
0
 
McKnifeCommented:
>  Is there anything you need to do besides close and restart Excel to apply that setting? - no, that should be it. So it seems to be something else. My experience with 2013 is very limited and I have no test installation to confirm at the moment, sorry.
0
 
wintensivetechAuthor Commented:
Not sure if it helps but I'm noticing the following:

The Group Policy Client service fails every day on this machine.

We are moving away from having a full Domain server here so this system is not on the domain. But the server share it is connecting to is the current server that is the domain controller.

Any other suggestions form anyone are much appreciated.
0
 
wintensivetechAuthor Commented:
It appears now that the main difference I see is this:

The original file is saved as XLS.  If I save it as XLSX, the file opens quickly over the network. If I save the file as CSV it opens quickly as well.  So it appears to only be the old office 97-2003 XLS format that is a problem. Likely the same thing with WORD so I'll test that now.

Any solutions?
0
 
McKnifeCommented:
...3 months later...
How is it going?
0
 
wintensivetechAuthor Commented:
never figured it out. Had to rename all files and save as xlsx
0
 
wintensivetechAuthor Commented:
no one else offered a viable solution...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 7
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now