MS ACCESS Backup Goes to Wrong Default Folder

I have a database that gets backed up before refreshing each month.  The reason it is backed up is to preserve the way it was exactly before the new month's information is added.  That way the database doesn't exceed the size limitation, and we always have a way to roll back the current month's changes easily.

The database was apparently copied from another database that is identical except for the location of the source information.  The two databases are located in the same file structure, different folders.

Here is the problem.. and it isn't a severe one except lower level analysts and the occasional intern seem to always forget to check before backing up.  When I do a back up in the normal way (Office Button>Manage>Back up Database) the folder that it goes to is the folder for the original database that the current copy was made from.  Then I have to navigate up a level and back down into the right folder.  Like I said, it isn't a big deal, but it often gets done wrong when it isn't me behind the controls.  

So far I looked under database properties, and also every tab in Access Options.  I'm stumped although I know it is probably something I should know.
LVL 1
CoghanAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Scott McDaniel (Microsoft Access MVP - EE MVE )Connect With a Mentor Infotrakker SoftwareCommented:
I'm using 2010, but I don't get the same behavior.

If I click File - Save As, then select "Backup Database" and click the Save button, the dialog defaults to the folder the database is currently in. I moved one of my test database to a new folder and used the process above, the dialog defaulted to the folder where I had just placed the db.

I made a copy of that database (using standard Windows methods of CtrlC + CtrlV), and then moved that copy to a different folder on a different drive. When I tried to backup, the dialog defaulted to the new folder (not the original folder where the copy was created).

As mentioned, I don't have 2007 so perhaps this was behavior that was resolved in 2010.
0
 
Scott McDaniel (Microsoft Access MVP - EE MVE )Infotrakker SoftwareCommented:
Are you asking if there is a way to set the Default location for that operation?

If so, then I don't think you can, but you can try setting the "Default database folder", which is in the Options dialog. You didn't say what version you're using, but in 2010 you'd click Options - General, and the setting is in the "Creating Databases" section.
0
 
CoghanAuthor Commented:
I thought of that first.  However, the default database folder is set up as

C:\Documents and Settings\myid\My Documents\

Not even the same drive where this database lives.  I guess what I will have to do if I can't change it is create a new database in the folder I want and import all the objects and code. I've been looking through the System  Objects tables and nothing yet.
0
 
CoghanAuthor Commented:
As good an answer as I'm going to get.  Gave an A based on the extra effort to test it out.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.