Solved

I received a warnning every mail is send from exchange

Posted on 2013-11-20
10
210 Views
Last Modified: 2013-11-27
Hello I'm the administrator from an exchange server 2010.

Some days ago I'm receiving a mail every mail is sent or arrived.

I want to stop it, but I don't know if I "touched" something.

Thanks.
0
Comment
Question by:limmontreefree
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
10 Comments
 
LVL 12

Expert Comment

by:Infamus
ID: 39664313
What is the emai message saying?
0
 

Author Comment

by:limmontreefree
ID: 39664334
Sender: laboralxxxxxxxx@laboralxxxxxxxxxxx.net
Subject: Publi. Llévate un Smartphone o una Tablet con nuestros Planes / Lortu Smartphone edo Tablet bat gure Planekin
Message-Id: <1E25680DB3774E9795660C114B62943B@cl.clpek.net>
Recipient: d.xxxxxx@yyyyyyyyyyyyy.biz
0
 
LVL 12

Expert Comment

by:Infamus
ID: 39664372
It looks like you setup "catch all" configured somewhere.
0
Office 365 Training for IT Pros

Learn how to provision Office 365 tenants, synchronize your on-premise Active Directory, and implement Single Sign-On.

 

Author Comment

by:limmontreefree
ID: 39664384
Yes, the exchange informs me over all incoming and outgoing mails.

Do you know where Can I disable it?

thanks
0
 
LVL 12

Accepted Solution

by:
Infamus earned 400 total points
ID: 39664389
This is how to setup catch all mailbox but you can back trace to find out where you might need to check.

http://technet.microsoft.com/en-us/library/bb691132(v=exchg.141).aspx
0
 

Author Comment

by:limmontreefree
ID: 39664425
I haven't rules so I think may be there are a place to put a mail direction to check the system....
0
 

Author Comment

by:limmontreefree
ID: 39666519
Thanks for the links,

But, I haven't edge transport only have hub-transport.

I haven't any "catchall Agent"

Could be the configuration in any of the actual agents?

I send the snagshot.

Thanks.
experts.jpg
0
 
LVL 5

Assisted Solution

by:nashim khan
nashim khan earned 100 total points
ID: 39666696
Hi,

It seems your AV transport rule might be causing this issue. Once disabled both the ESET AV transport rule and then try to send and recieve the mails.

If not work please revert..
0
 

Author Comment

by:limmontreefree
ID: 39681266
Solved the problem was in the DataBase Maintenance  I was set the email for journalist.
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

737 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question