Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 223
  • Last Modified:

I received a warnning every mail is send from exchange

Hello I'm the administrator from an exchange server 2010.

Some days ago I'm receiving a mail every mail is sent or arrived.

I want to stop it, but I don't know if I "touched" something.

Thanks.
0
limmontreefree
Asked:
limmontreefree
  • 5
  • 3
2 Solutions
 
InfamusCommented:
What is the emai message saying?
0
 
limmontreefreeAuthor Commented:
Sender: laboralxxxxxxxx@laboralxxxxxxxxxxx.net
Subject: Publi. Llévate un Smartphone o una Tablet con nuestros Planes / Lortu Smartphone edo Tablet bat gure Planekin
Message-Id: <1E25680DB3774E9795660C114B62943B@cl.clpek.net>
Recipient: d.xxxxxx@yyyyyyyyyyyyy.biz
0
 
InfamusCommented:
It looks like you setup "catch all" configured somewhere.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
limmontreefreeAuthor Commented:
Yes, the exchange informs me over all incoming and outgoing mails.

Do you know where Can I disable it?

thanks
0
 
InfamusCommented:
This is how to setup catch all mailbox but you can back trace to find out where you might need to check.

http://technet.microsoft.com/en-us/library/bb691132(v=exchg.141).aspx
0
 
limmontreefreeAuthor Commented:
I haven't rules so I think may be there are a place to put a mail direction to check the system....
0
 
limmontreefreeAuthor Commented:
Thanks for the links,

But, I haven't edge transport only have hub-transport.

I haven't any "catchall Agent"

Could be the configuration in any of the actual agents?

I send the snagshot.

Thanks.
experts.jpg
0
 
nashim khanExchange AdministratorCommented:
Hi,

It seems your AV transport rule might be causing this issue. Once disabled both the ESET AV transport rule and then try to send and recieve the mails.

If not work please revert..
0
 
limmontreefreeAuthor Commented:
Solved the problem was in the DataBase Maintenance  I was set the email for journalist.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 5
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now