Solved

I received a warnning every mail is send from exchange

Posted on 2013-11-20
10
209 Views
Last Modified: 2013-11-27
Hello I'm the administrator from an exchange server 2010.

Some days ago I'm receiving a mail every mail is sent or arrived.

I want to stop it, but I don't know if I "touched" something.

Thanks.
0
Comment
Question by:limmontreefree
  • 5
  • 3
10 Comments
 
LVL 12

Expert Comment

by:Infamus
ID: 39664313
What is the emai message saying?
0
 

Author Comment

by:limmontreefree
ID: 39664334
Sender: laboralxxxxxxxx@laboralxxxxxxxxxxx.net
Subject: Publi. Llévate un Smartphone o una Tablet con nuestros Planes / Lortu Smartphone edo Tablet bat gure Planekin
Message-Id: <1E25680DB3774E9795660C114B62943B@cl.clpek.net>
Recipient: d.xxxxxx@yyyyyyyyyyyyy.biz
0
 
LVL 12

Expert Comment

by:Infamus
ID: 39664372
It looks like you setup "catch all" configured somewhere.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:limmontreefree
ID: 39664384
Yes, the exchange informs me over all incoming and outgoing mails.

Do you know where Can I disable it?

thanks
0
 
LVL 12

Accepted Solution

by:
Infamus earned 400 total points
ID: 39664389
This is how to setup catch all mailbox but you can back trace to find out where you might need to check.

http://technet.microsoft.com/en-us/library/bb691132(v=exchg.141).aspx
0
 

Author Comment

by:limmontreefree
ID: 39664425
I haven't rules so I think may be there are a place to put a mail direction to check the system....
0
 

Author Comment

by:limmontreefree
ID: 39666519
Thanks for the links,

But, I haven't edge transport only have hub-transport.

I haven't any "catchall Agent"

Could be the configuration in any of the actual agents?

I send the snagshot.

Thanks.
experts.jpg
0
 
LVL 5

Assisted Solution

by:nashim khan
nashim khan earned 100 total points
ID: 39666696
Hi,

It seems your AV transport rule might be causing this issue. Once disabled both the ESET AV transport rule and then try to send and recieve the mails.

If not work please revert..
0
 

Author Comment

by:limmontreefree
ID: 39681266
Solved the problem was in the DataBase Maintenance  I was set the email for journalist.
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

735 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question