• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 403
  • Last Modified:

windows 7 default open with vlc

want to open all video files with vlc

I know if I right click and do open with and check a checkbox

but that still is not working after many restarts
0
rgb192
Asked:
rgb192
  • 2
1 Solution
 
Joe Winograd, EE MVE 2015&2016DeveloperCommented:
Two ideas:

(1) Reinstall and tick [File type associations] to select all file types:
file type associations
(2) Run VLC and click Tools menu, then Preferences:
Set up associationsClick the [Set up associations] button and then tick the [Select All] box:
Set associations - Select All
If you haven't reinstalled in a while, now would be a good time, as they recently released Version 2.1.1 (on 14-Nov):
http://www.videolan.org/vlc/releases/2.1.1.html

You could upgrade and fix your file type associations at the same time. Regards, Joe
0
 
_Commented:
You also might be having a Permission issue. Try it as the Administrator.
0
 
rgb192Author Commented:
updates worked.
0
 
Joe Winograd, EE MVE 2015&2016DeveloperCommented:
Glad to hear it! Regards, Joe
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now