Windows 8.1 stuck on motherboard BIOS screen on boot

Hey guys,

A new PC which was recently deployed a couple of months ago with Windows 8 was upgraded to 8.1 lover the weekend. The PC was working perfectly until this morning (Thursday morning, here in OZ) when the client turned the PC on. The mothboard splash screen appeared, as did the choices at the very bottom to access other features via DEL, F12, etc. After 2-3 seconds, the options at the bottom disappeared, but the motherboard splash screen remained.

I rebooted and went into BIOS to confirm that the boot settings hadn't changed - they're all good (boot HDD is set to boot 1, BDR to boot 2 and DVD to boot 3 (no other options installed/ present).

Any thoughts on what may have caused this or, more importantly, what can be done?

I don't have any immediate concerns about power surges or hardware failure as everything looks good on that front (as much as you can tell with your eyes a simple deducing).

Did a Windows update come through in the last 24hrs which could have caused an issue? The PC was on overnight, so I'm not ruling this out until I know otherwise.

Thanks Experts...
Who is Participating?
DMTechGrooupConnect With a Mentor Commented:
It is most likely hardware or the boot record is having issues..

Try to follow this:

It will help you see if you can atleast boot off a cd and then check you boot record.
Servant-LeggieAuthor Commented:
Thanks, DMTechGrooup.

Automatic repair didn't fix the PC - yes, that would have been great!

Then tried the following, with the following results:

bootrec /fixmbr - completed successfully
bootrec /fixboot - completed successfully
bootrec /scanos - completed successfully
bootrec /rebuildbcd - <notes below>

The scan said it found the instance installed in C:\Windows, but when I selected 'Y' (I even tried 'A'), I was told that, 'The requested system device cannot be found'.

I restarted the PC - same problem.

I then moved back to the next step, so typed 'bcdedit' into cmd and hit enter. The only message I received in return was, 'The boot configuration data store could not be opened. The requested system device cannot be found'.

I still tried the following suggested 3 commands, but I kept receiving the same message as when typing in bcdedit.

I tried the following step of setting up another automatic repair, but unsurprisingly it didn't work.

Any further thoughts of things I could try?
Servant-LeggieAuthor Commented: the way, I do have an Acronis full system backup from the morning of the 18th (a couple of days ago), if worse comes to worst. However, a fix, rather than a restoration, would be preferable.
If it remains at the splash screen, then windows is not even trying to boot. I would leave win8 out of the game and not try to manipulate it in any way. If possible, try to reset the bios to default settings. If no better afterwards, try to boot that hard drive on another mainboard if at hand (attention - if it boots, it will lose its activation status, as other software might do, too!).
If he is able to boot to a repair disk then it is not the BIOS.. but it is Windows not loading..

Save time.. reimage to the 18th and see what happens.  Maybe the system got shut down hard and corrupt files.. but no need it wasting a of time if you can reimage.
Correct... I was wrong because I never use splash screens. If the splash screen is used, things happen in the background :) Would be interesting to know what you see if you turn off the splash screen in the BIOS.
Servant-LeggieAuthor Commented:
McKnife & DMTechGrooup, thanks for your advise. Interestingly, one of the first things I tried to do was to put the HDD into another machine - exactly the same issue.

I agree that we seem to be at a point where restoration from a full system backup seems the best way forward.
Servant-LeggieAuthor Commented:
...will complete that and advise of results...
Servant-LeggieAuthor Commented:
Guys, have tried to reimage to the 18th, but the same issue present. I've even changed HDDs (because the other wasn't allowing me to format and remove all partitions through Acronis (strange?!)), but it's still not booting. The same steps didn't work. So, bit the bullet and ran full, new reinstallation, restoring all user data at the appropriate time. Will be more thorough this time with making sure system restores are done (and Acronis backups are completed from non-damaged HDDs).
Servant-LeggieAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for Servant-Leggie's comment #a39664906

for the following reason:

DMTechGrooup's solution assisted me greatly to determining that the best way forward was to start again from scratch - but, I tell you what, I was hoping that solution would have worked - certainly one for next time!!
Servant-LeggieAuthor Commented:
Whoops - didn't mean to select myself as the one with the solution...
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.