• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 288
  • Last Modified:

Students using OWA can not access our GAL on a specific Database

WE have a 2010 exchange server that has 3 databases on it. Two of the database do not seem to have an issue accessing our GAL while using OWA. However one of the databases (Number two) which is for students seem to have an issue seeing the GAL. I might mention that the  third database is also part of the students. We have one test account that seems to be working fine which we have had for several years. Once we made a second test account and placed it on the 2nd database it can not see the GAL using OWA.
0
wcody
Asked:
wcody
  • 5
  • 4
1 Solution
 
SeanSystem EngineerCommented:
I believe there are default OAB settings for each database. Make sure those are set under client settings tab of the database properties.
0
 
wcodyAuthor Commented:
Zindel1 are you talking under the database drive? or is it in the Exchange Management Console. I do see a offline address book under Client access for the server configuration but that's it.
0
 
SeanSystem EngineerCommented:
no its in EMC under the database settings.

 In the console tree, navigate to Organization Configuration > Mailbox.
In the result pane, on the Database Management tab, select the database you want to configure.
In the action pane, under the database name, click Properties.

Select the client settings tab and make sure it has an offline address book assigned to it.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
wcodyAuthor Commented:
Ok thank I did that and it looks like the other ones do with the only offline one we have.
0
 
SeanSystem EngineerCommented:
If the others do and the one does not then that is the issue right there.
0
 
wcodyAuthor Commented:
All databases have the proper one so that cant be it.
0
 
SeanSystem EngineerCommented:
I would check your settings of your GAL using powershell and make sure it isn't excluding the database.

Get-GlobalAddressList | FL

post the results here if you don't see anything. More or less i am just looking for the filter.
0
 
wcodyAuthor Commented:
Ok Zindel1 I have never ran a powershell command, your saying run this exact command in a powershell window?
0
 
SeanSystem EngineerCommented:
yes open exchange powershell...it will be in the exchange folder in the start menu and run that exact command. Just copy the results and paste them here.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now