Solved

Failed to register with the CMS server1

Posted on 2013-11-21
6
537 Views
Last Modified: 2013-11-30
Bring up Central Configuration Manager
Start Central Management Service
Check the Event Log and everything is fine
Start Report Application Server from Central Configuration Manager
Check the Event Log and find this error message

Failed to register with the CMS SERVERABC.  Please make sure the CMS is active and running.  Attempting an automatic retry...


Has anybody seen this kind of issue before?  Any test I can do?
0
Comment
Question by:msfong0425
  • 2
  • 2
6 Comments
 
LVL 100

Expert Comment

by:mlmcc
ID: 39668847
If you retry starting the server does it work?

Limited research indicates this is not uncommon and results from the CMS server having started but not yet complete when the other servers start.

Does the event log show the CMS Startup Complete?

mlmcc
0
 
LVL 26

Expert Comment

by:Kurt Reinhardt
ID: 39668933
Check service dependencies.  Also check to see if any of the ports are being used by other applications.
0
 

Accepted Solution

by:
msfong0425 earned 0 total points
ID: 39675905
I fix the problem.  The root cause is the System name was changed from "COMPUTERABC" to "COMPUTERABC.mydomain.com" 3 months ago.  The Central Configuration Manager (CCM) thinks the friendly name was registered by COMPUTERABC before and now the COMPUTERABC.mydomain.com is attempting to use the same friendly name for the servers.

I go through each server in the CCM and change all the references from COMPUTERABC to COMPUTERABC.mydomain.com.  It creates a bunch of new servers with the new names inside the CCM.  I activate all new Servers through CCM.  Everything works afterwards.
0
 
LVL 26

Expert Comment

by:Kurt Reinhardt
ID: 39676055
Makes perfect sense.  That's a known issue.
0
 

Author Closing Comment

by:msfong0425
ID: 39686682
This solution fixed the problem.  It is also endorsed by another member.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

There have always been a lot of questions related to when Crystal Reports evaluates report components (such as formulas, summaries, cross-tabs, charts, to name a few examples). Crystal Reports uses a two-pass reporting process to provide greater …
Hello everyone, Hope you find this as helpful as we did. We have on the company I work for an application built in Delphi V with Crystal Reports 8. We all know that Crystal & Delphi can be temperamental sometimes and the worst thing is, nearly…
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…
I've attached the XLSM Excel spreadsheet I used in the video and also text files containing the macros used below. https://filedb.experts-exchange.com/incoming/2017/03_w12/1151775/Permutations.txt https://filedb.experts-exchange.com/incoming/201…

808 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question