Solved

Failed to register with the CMS server1

Posted on 2013-11-21
6
516 Views
Last Modified: 2013-11-30
Bring up Central Configuration Manager
Start Central Management Service
Check the Event Log and everything is fine
Start Report Application Server from Central Configuration Manager
Check the Event Log and find this error message

Failed to register with the CMS SERVERABC.  Please make sure the CMS is active and running.  Attempting an automatic retry...


Has anybody seen this kind of issue before?  Any test I can do?
0
Comment
Question by:msfong0425
  • 2
  • 2
6 Comments
 
LVL 100

Expert Comment

by:mlmcc
ID: 39668847
If you retry starting the server does it work?

Limited research indicates this is not uncommon and results from the CMS server having started but not yet complete when the other servers start.

Does the event log show the CMS Startup Complete?

mlmcc
0
 
LVL 26

Expert Comment

by:Kurt Reinhardt
ID: 39668933
Check service dependencies.  Also check to see if any of the ports are being used by other applications.
0
 

Accepted Solution

by:
msfong0425 earned 0 total points
ID: 39675905
I fix the problem.  The root cause is the System name was changed from "COMPUTERABC" to "COMPUTERABC.mydomain.com" 3 months ago.  The Central Configuration Manager (CCM) thinks the friendly name was registered by COMPUTERABC before and now the COMPUTERABC.mydomain.com is attempting to use the same friendly name for the servers.

I go through each server in the CCM and change all the references from COMPUTERABC to COMPUTERABC.mydomain.com.  It creates a bunch of new servers with the new names inside the CCM.  I activate all new Servers through CCM.  Everything works afterwards.
0
 
LVL 26

Expert Comment

by:Kurt Reinhardt
ID: 39676055
Makes perfect sense.  That's a known issue.
0
 

Author Closing Comment

by:msfong0425
ID: 39686682
This solution fixed the problem.  It is also endorsed by another member.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Hot fix for .Net Crystal Reports 10.2.3600.0 to fix problems with sub reports running on 64 bit operating systems ISSUE: Reports which contain subreports fail with error "Missing Parameter Value" DEPLOYMENT SERVER OS: Windows 2008 with 64 bi…
There have always been a lot of questions related to when Crystal Reports evaluates report components (such as formulas, summaries, cross-tabs, charts, to name a few examples). Crystal Reports uses a two-pass reporting process to provide greater …
This Micro Tutorial demonstrates using Microsoft Excel pivot tables, how to reverse engineer competitors' marketing strategies through backlinks.
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…

912 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now