Solved

Cannot open Exchange 2010 Management Console/Management Shell

Posted on 2013-11-21
4
329 Views
Last Modified: 2013-11-27
All of a sudden when I try to open EMC, as it tries to open the server, it errors out saying "Initialization Failed"  The error message "Connecting to remote server failed with the following error message: Access Denied". The Exchange Management Shell also fails to connect.

I have searched around, and there are many people having this issue, but not many fixes.  I have tried a few of the fixes:

Rebooted 3 times
Deleted the "nodestructuresetting" registry key
Ran the Exchange Trouble Shooter. It came back with "unknown error"

None of these made any difference.

If anyone has experienced this and was able to fix it I would appreciate any advice.

Thank you.
0
Comment
Question by:tmckinney01
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 12

Expert Comment

by:florin_s
ID: 39668301
Hi,

Have you used Exchange Management Console Troubleshooter -> http://gallery.technet.microsoft.com/office/Exchange-Management-b9d918b1

Also, are your servers virtualized, if yes please see this article: http://exchangeserverpro.com/exchange-2010-management-console-initialization-failed/

And here is another article that I found on this http://social.technet.microsoft.com/Forums/exchange/en-US/ac284325-352e-46d6-a4b0-58c1c8714ace/connecting-to-remote-server-failed-with-the-following-error-message-access-is-denied?forum=exchange2010

Also for better troubleshooting please let me know if there are any errors in the event log application and system, some errors should appear when you try to open the EMC or EMS and also I would ask you to look at errors previous and after.
0
 
LVL 4

Expert Comment

by:FutureTechSysDOTcom
ID: 39668778
Check the windows update installations and see if there were any for Exchange recently installed.  If so, uninstall, reboot, and see if it helps.

Also agree with expert above in regards to event log.
0
 

Accepted Solution

by:
tmckinney01 earned 0 total points
ID: 39668800
I found the problem, it was the Trend Antivirus client that was blocking it.  As soon as I unloaded it, the EMC worked fine.  I will call Trend for a fix.
0
 

Author Closing Comment

by:tmckinney01
ID: 39680221
It was something not mentioned by the experts.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
In this video we show how to create a Distribution Group in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >>…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question