Solved

High CPU utilization on Cisco WS-C3750X-48T-E

Posted on 2013-11-22
4
46 Views
Last Modified: 2016-02-18
Hi Cisco Products Expert

We have got one new WS-C3750X-48T-E, without any connection, now the CPU
utilization is 11%, is it normal or too high? Software version is 12.2(58)SE2, We have another Cisco
3750G-48TS-E, with connection it is just 6%.


Detailed configuration as below, if someone could help, would really appreciate.

It is because the product got quality issue or because the IOS version or because of the configuration, or 11% is just very normal for 3750X E?

 
 
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname sctv2
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$VBNv$2ZQ5e1W5I.AV9OeLI7dRE0
!
no aaa new-model
switch 1 provision ws-c3750x-48
switch 2 provision ws-c3750x-48
system mtu routing 1500
!
!
!
vtp mode transparent
!
!
crypto pki trustpoint TP-self-signed-2451580288
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2451580288
 revocation-check none
 rsakeypair TP-self-signed-2451580288
!
!
crypto pki certificate chain TP-self-signed-2451580288
 certificate self-signed 01
  3082023D 308201A6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32343531 35383032 3838301E 170D3933 30333031 30303033
  34305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 34353135
  38303238 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100B88F 5F1AA5C8 06BA2DE4 2B7780D5 FEFC4620 77B34C29 402C1FAF FF65FFCE
  FE327853 54EB878B C4C572D6 CA85A179 7FDE361F D210C40F 78203B9C 42D0725A
  75A339D1 808D8B51 976AAD50 D3A6480E 82C661AE 303D2ABC 2D43AA76 EB8BC2FD
  4BE96725 1F7C4C17 2BC2632E 30119207 89B3CEAF 9375A6EB 3BFB81EF BD06435F
  EFB90203 010001A3 65306330 0F060355 1D130101 FF040530 030101FF 30100603
  551D1104 09300782 05736374 7632301F 0603551D 23041830 16801487 DA7009E6
  45E066EC DA7CD57E 1EF6632F BCF72430 1D060355 1D0E0416 041487DA 7009E645
  E066ECDA 7CD57E1E F6632FBC F724300D 06092A86 4886F70D 01010405 00038181
  00B1AC23 92D2A017 CCD772BD F0C5EB2C FB6C8916 AF643C34 E28DC26E 1813C401
  2ECE1BCA 2A6F4679 00362FD2 AEBCEC00 55014113 629047F2 F5A05614 0E4B4FD3
  AE554AEE 8FFB3ACD 2546CD73 2D9D4631 95814791 03620BE8 8EC45564 B07F2D67
  26D96546 58A6C5FD D3C1AB4B 5548D09B 9A24CF6C ACA1EA9A A0E5B715 6C3CFAA4 29
  quit
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
vlan 100
!
!
!
!
!
!
!
interface Port-channel1
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 100
 switchport mode trunk
!
interface FastEthernet0
 no ip address
 no ip route-cache cef
 no ip route-cache
 shutdown
!
interface GigabitEthernet1/0/1
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/2
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/3
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/4
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/5
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/6
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/7
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/8
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/9
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/10
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/11
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/12
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/13
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/14
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/15
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/16
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/17
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/18
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/19
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/20
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/21
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/22
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/23
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/24
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/25
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/26
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/27
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/28
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/29
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/30
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/31
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/32
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/33
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/34
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/35
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/36
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/37
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/38
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/39
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/40
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/41
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/42
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/43
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/44
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/45
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/46
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/47
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet1/0/48
 switchport access vlan 100
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 100
 switchport mode trunk
 duplex full
 channel-group 1 mode active
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface GigabitEthernet2/0/1
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/2
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/3
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/4
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/5
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/6
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/7
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/8
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/9
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/10
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/11
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/12
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/13
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/14
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/15
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/16
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/17
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/18
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/19
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/20
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/21
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/22
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/23
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/24
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/25
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/26
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/27
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/28
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/29
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/30
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/31
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/32
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/33
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/34
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/35
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/36
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/37
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/38
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/39
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/40
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/41
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/42
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/43
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/44
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/45
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/46
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/47
 switchport access vlan 100
 duplex full
!
interface GigabitEthernet2/0/48
 switchport access vlan 100
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 100
 switchport mode trunk
 duplex full
 channel-group 1 mode active
!
interface GigabitEthernet2/1/1
!
interface GigabitEthernet2/1/2
!
interface GigabitEthernet2/1/3
!
interface GigabitEthernet2/1/4
!
interface TenGigabitEthernet2/1/1
!
interface TenGigabitEthernet2/1/2
!
interface Vlan1
 no ip address
 no ip route-cache cef
 no ip route-cache
 shutdown
!
interface Vlan2
 no ip address
 ip pim sparse-dense-mode
 no ip route-cache cef
 no ip route-cache
 no ip mroute-cache
!
interface Vlan100
 ip address 203.190.173.12 255.255.255.0
!
!
ip http server
ip http secure-server
!
!
logging esm config
!
!
!
line con 0
 password sctv
line vty 0 4
 exec-timeout 0 0
 password sctv
 login
line vty 5 15
 exec-timeout 0 0
 password sctv
 login
!
end
0
Comment
Question by:Ding78
4 Comments
 
LVL 12

Expert Comment

by:Infamus
ID: 39669374
can you run a "sh proc cpu sorted" a few times and see what is using the most CPU?
0
 
LVL 45

Accepted Solution

by:
Craig Beck earned 500 total points
ID: 39672497
I had a lot of 2960S's doing this running code up-to 12.2(58).SE3

Cisco said it was purely cosmetic, but it wasn't!  You can verify this by checking the CPU usage via SSH/Telnet and Console connection.  If it's higher when you console to the switch (make sure to kill all other connections) it's the same bug as I saw.  Upgrading the code is what fixed it for me.
0

Featured Post

Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

Join & Write a Comment

If you’re like me and you like peace and quiet, saving money, and pretty lights, then this article is for you. For financial reasons, I buy all the Cisco equipment for my home lab second-hand. The first thing to wear out is usually one of the coo…
This tutorial will go through the steps required to write a script that will back up the configuration settings of a HP-ProCurve switch. You will need to get the following things to follow this tutorial: Telnet Scripting Tool e.g. TST10.exe …
In this seventh video of the Xpdf series, we discuss and demonstrate the PDFfonts utility, which lists all the fonts used in a PDF file. It does this via a command line interface, making it suitable for use in programs, scripts, batch files — any pl…
This video explains how to create simple products associated to Magento configurable product and offers fast way of their generation with Store Manager for Magento tool.

757 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now