DeployStudio

We updated our server from 10.6.8 to 10.8.5. Updated DeployStudio from 1.6.0 to 1.6.4-NB131113.  Created a new netboot set.  I updated the DeployStudio version to the same as the server on the machine where I created the .nbi

Now when I boot I get server mismatch error. The DeployStudio Runtime version (1.6.0) differs from the server you are trying to connect to (1.6.4-NB131113).  You should update all the components to the same version. I check the server and the client and they are the same version.   What did I miss?

Thanks,
Karen
mcdermkAsked:
Who is Participating?
 
EdTechyCommented:
It should work fine. The permanent solution is to recapture the master image with the new DS version.
0
 
EdTechyCommented:
When you create your netboot set in DS, there is an option to "Disable versions mismatch alerts" on the page where you specify your DS server
By default it is not checked. You need to recreate your netboot set and choose this option.
The mismatch is between your current version of DS and the version used to create your master images.
0
 
mcdermkAuthor Commented:
Thanks.  However, I recreated the netboot & checked disable.. but I am still getting the error.  If I choose continue it moves to the next screen where I can select the workflow. I am assuming that this will work?
Thanks
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
mcdermkAuthor Commented:
Thanks.  Is this new with the current version of DeployStudio?  I do not recall having this issue or the field when creating the NB.
0
 
mcdermkAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for mcdermk's comment #a39669914

for the following reason:

Good detail and quick response
0
 
EdTechyCommented:
I think the option to disable the checking is somewhat new but I first got that error several years ago.
Quick housekeeping note. You requested the question be closed with no points given but gave positive feedback. Not sure that it what you intended.
0
 
mcdermkAuthor Commented:
No, I did not mean to do that... how do I change?
0
 
EdTechyCommented:
I suppose it would be helpful if I knew how since I pointed it out, but it has been a while since I posted a question. I am not sure. I wouldn't worry about it.
0
 
mcdermkAuthor Commented:
I though when  you accepted the solution and  rated you received the points.  Hmmm..
0
 
mcdermkAuthor Commented:
Forgot to assign points
0
 
EdTechyCommented:
Thanks, appreciate it.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.